Stornieren

S3900-Serie-Switches von FS

Überblick

Die Switches der S3900-Serie umfassen drei Modelle: S3900-24T4S, S3900-24F4S, S3900-48T4S, vollständig managed stackable Gigabit-Switches, die mit Broadcom-Chips ausgestattet sind, 10G SFP+ Uplinks unterstützen und für SMB-, Campus- und Unternehmensnetzwerke ausgelegt sind.

S3900-24T4S S3900-24F4S S3900-48T4S

Produktrichtlinie

Produktrichtlinie

Case Study

Download

FAQ

Basisinformationen
Übersicht
Testbericht
EOM-, EOFS- und EOS-Termine
Unterstützte Module und Kabel
Konfigurationsleitfaden
Switch-Stacking
Voice-VLAN
STP-Konfiguration
Schnittstellenbasiertes VLAN
IP-Subnet-basiertes VLAN
Protokoll-basiertes VLAN
Traffic-Segmentierung
Anleitung zum Login
Port-Mirroring
MAC-Adresse-basiertes VLAN
LACP
SNMP
DHCP-Snooping

DHCP-Snooping-Konfiguration bei Switches der S3900-Serie von FS

Veröffentlicht By FS.COM

In einem Netzwerk ist DHCP Snooping ein Sicherheitsmerkmal des Netzwerk-Switches, um zu verhindern, dass nicht autorisierte DHCP-Server IP-Adressen an DHCP-Clients senden, oder um zu verhindern, dass nicht erkannte Geräte Port-bezogene Informationen an einen DHCP-Server senden. Die Layer 2+ Managed Gigabit-Switches der S3900-Serie können diese Funktion voll ausspielen, insbesondere wenn sie in der Access-Schicht arbeiten.

DHCP-Snooping-Anwendung auf Switches der S3900-Serie von FS

DHCP Snooping, eine Layer-2-Sicherheitstechnologie, wird häufig auf der Access-Schicht eingesetzt. Im Folgenden werden am Beispiel des Switches S3900-24F4S, Servern und dem PC die Anwendung von DHCP-Snooping veranschaulicht. Wenn der PC nach der IP-Adresse fragt und davon ausgeht, dass sowohl autorisierte als auch Rogue-DHCP-Server reagieren werden, welche Nachricht würde dann vom PC akzeptiert? Theoretisch gewinnt derjenige, der schneller arbeitet. Wenn aber auf dem Switch DHCP-Snooping aktiviert ist, wird nur die Nachricht vom autorisierten DHCP-Server über die vertrauenswürdigen Ports an das Ziel gesendet. Wenn der PC jedoch über einen anderen als den in der Bindungstabelle des DHCP-Snooping eingetragenen Port an den Switch angeschlossen wird oder wenn der PC durch ein anderes Endgerät ersetzt wird, was zu einer Änderung der MAC-Adresse führt, wird die Nachricht vom DHCP-Server nicht an den Client gesendet, da nur die Pakete verarbeitet werden können, die den IP-MAC-Port Binding-Regeln entsprechen.

DHCP Snooping.jpg

Hinweis:

Der Switch, der das DHCP-Snooping ausführt, verbindet sich im Allgemeinen aufwärts mit dem DHCP-Server und abwärts mit den Clients. Da die meisten Endgeräte nur mit RJ45-Ports ausgestattet sind, muss der Abwärtspfad möglicherweise über das Ethernet-Kupferkabel geführt werden.

Roadmap zur DHCP-Snooping-Konfiguration auf Switches der S3900-Serie von FS

Die Konfiguration von DHCP-Snooping bei Switches der S3900-Serie kann über CLI erreicht werden. Die Roadmap für die Konfiguration sieht wie folgt aus:


  • Erstellen Sie ein VLAN und aktivieren Sie DHCP-Snooping auf dem VLAN;

  • Fügen Sie die mit dem DHCP-Server verbundenen Ports und die Clients in das VLAN ein;

  • Konfigurieren Sie die mit dem DHCP-Server verbundenen Ports als vertrauenswürdige Schnittstellen, um die Durchleitung der Port-bezogenen Informationen zu ermöglichen;

  • Überprüfen Sie die Konfiguration.

Konfiguration von DHCP-Snooping über CLI bei Switches der S3900-Serie

Am Beispiel des Switch S3900-24F4S werden die spezifischen Befehle nachfolgend dargestellt und erläutert:

1. Wechseln Sie in den globalen Konfigurationsmodus, indem Sie den Befehl configure terminal eingeben.

S3900-24F4S#configure terminal

2. Erstellen Sie ein VLAN.

S3900-24F4S(config)#vlan database

S3900-24F4S(config-vlan)#vlan 10

S3900-24F4S(config-vlan)#exit

3. Legen Sie den Port, der die Verbindung zum Client herstellt, als Access-Schnittstelle fest und fügen Sie ihn in das VLAN ein.

S3900-24F4S(config)#interface ethernet 1/23

S3900-24F4S(config-if)#switchport mode access

S3900-24F4S(config-if)#switchport access vlan 10

S3900-24F4S(config-if)#exit

4. Legen Sie den Port, der die Verbindung zum DHCP-Server herstellt, als Access-Schnittstelle fest und fügen Sie ihn in das VLAN ein.

S3900-24F4S(config)#interface ethernet 1/24

S3900-24F4S(config-if)#switchport mode access

S3900-24F4S(config-if)#switchport access vlan 10

S3900-24F4S(config-if)#exit

5. Aktivierung von DHCP-Snooping im VLAN.

S3900-24F4S(config)#ip dhcp snooping

S3900-24F4S(config)#ip dhcp snooping vlan 10

6. Ändern Sie die Trust-Einstellung des Anschlusses, der mit dem DHCP-Server verbunden ist, auf der Ebene der Schnittstellenkonfiguration auf Trust.

S3900-24F4S(config)#interface ethernet 1/24

S3900-24F4S(config-if)#ip dhcp snooping trust

S3900-24F4S(config-if)#end

7. Überprüfen Sie, ob die DHCP-Binding-Tabelle erstellt wurde, um die Konfiguration zu überprüfen.

S3900-24F4S#show ip dhcp snooping binding
dhcp snooping binding.png

Verwandte Artikel:

Voice-VLAN-Konfiguration auf Switches der S3900-Serie von FS
Konfiguration von Traffic-Segmentierung auf FS S3900 Series Switches


Name
Alle Typen
Datum
Datei