Stornieren

S3900-Serie-Switches von FS

Überblick

Die Switches der S3900-Serie umfassen drei Modelle: S3900-24T4S, S3900-24F4S, S3900-48T4S, vollständig managed stackable Gigabit-Switches, die mit Broadcom-Chips ausgestattet sind, 10G SFP+ Uplinks unterstützen und für SMB-, Campus- und Unternehmensnetzwerke ausgelegt sind.

S3900-24T4S S3900-24F4S S3900-48T4S

Produktrichtlinie

Produktrichtlinie

Case Study

Download

FAQ

Basisinformationen
Übersicht
Testbericht
EOM-, EOFS- und EOS-Termine
Unterstützte Module und Kabel
Konfigurationsleitfaden
Switch-Stacking
Voice-VLAN
STP-Konfiguration
Schnittstellenbasiertes VLAN
IP-Subnet-basiertes VLAN
Protokoll-basiertes VLAN
Traffic-Segmentierung
Anleitung zum Login
Port-Mirroring
MAC-Adresse-basiertes VLAN
LACP
SNMP
DHCP-Snooping

Konfiguration des Port-Mirroring bei Switches der S3900-Serie

Veröffentlicht By FS.COM

Port-Mirroring wird auf einem Netzwerk-Switch oder -Router verwendet, um Kopien von Paketen von festgelegten Ports (Quell-Ports) an andere festgelegte Ports (Ziel-Ports) zu senden. Die Switches der S3900-Serie von FS sind die idealen Gigabit-Zugangs- und Aggregations-Switches für SMB-, Unternehmens- und Campusnetzwerke. Sie unterstützen Port-Mirroring, um Anwendern die Überwachung und Analyse des Netzwerkverkehrs zu erleichtern und Daten zu prüfen oder Fehler in einem Netzwerk zu diagnostizieren.

Anwendung von Port-Mirroring bei Switches der S3900-Serie

Port-Mirroring umfasst die Spiegelung von lokalen Ports und die Spiegelung von Remote-Ports auf der Grundlage des Wirkungsbereichs des Mirroring.

Anwendung von Local-Port-Mirroring

Wählen Sie Local-Port-Mirroring, wenn sich Quell- und Ziel-Ports auf demselben S3900-Switch befinden. Ein Beispiel hierfür ist die S3900-48T4S Port-Mirroring-Anwendung. Sobald die Port-Spiegelung eingestellt ist, kopiert der Quell-Port (11) das Paket auf den Ziel-Port (10). Anschließend können Benutzer das Monitoring-Gerät verwenden, um Daten vom Client-Gerät zu überwachen und zu analysieren.

local port mirroring appliacation.jpg

Anwendung von Remote-Port-Mirroring

Beim Remote-Mirroring gehören Quell- und Ziel-Ports nicht zu demselben S3900-Switch. Der Ziel-Port eines Switches kann über die Verbindung zwischen den beiden unterschiedlichen Switches den Quell-Port eines anderen Switches überwachen. Nehmen wir als Beispiel die Anwendung der Remote-Port-Spiegelung bei S3900-48T4S und S3900-24T4S. Stellen Sie den S3900-48T4S-Anschluss (5) als Quell-Port und den S3900-24T4S-Anschluss (5) als Ziel-Port ein. Und stellen Sie eine Uplink-Verbindung zwischen den beiden Switches über die Anschlüsse (10) auf beiden Seiten her. Auf diese Weise können Benutzer das an S3900-24T4S angeschlossene Monitoring-Gerät verwenden, um die Daten des an den S3900-48T4S-Switch angeschlossenen Client-Geräts zu überwachen und zu analysieren.

remote port mirroring application.jpg

Hardware-Anschluss für Port-Mirroring bei Switches der S3900-Serie

Switches der S3900-Serie umfassen die Modelle S3900-24F4S, S3900-24T4S und S3900-48-T4S. Alle unterstützen Port-Mirroring. Bei der Anwendung der Spiegelung von lokalen und externen Ports sollten die Datenraten von Quell- und Ziel-Port aufeinander abgestimmt werden. Manchmal kann die Rate des Ziel-Ports höher als die des Quell-Ports sein, aber niemals niedriger.

port mirroring connection.jpg

Hinweise:


  • Die Konfiguration wird wirksam, nachdem beim Local-Port-Mirroring ein Port als Quell-Port und ein anderer Port als Ziel-Port festgelegt wurde.

  • Beim Erstellen einer Spiegelungsgruppe kann nur ein Ziel-Port festgelegt werden, aber es können ein oder mehrere Quell-Ports in der Gruppe vorhanden sein.

  • Wenn ein Port als Quell-Port in einer Spiegelgruppe festgelegt wurde, kann er nicht Mitglied einer anderen Spiegelgruppe sein.

  • Wenn ein Port als Ziel-Port in einer Spiegelgruppe angegeben wurde, kann er nicht Mitglied einer anderen Spiegelgruppe sein.

  • Es wird empfohlen, STP, RSTP oder MSTP nicht auf den Zielport anzuwenden, da es sonst zu Fehlfunktionen des Geräts kommen kann.

Konfiguration des Port-Mirroring bei Switches der S3900-Serie

Local- und Remote-Port-Mirroring auf Switches der Serie S3900 kann über CLI und Web-Schnittstelle ausgeführt werden. Im Folgenden wird die CLI-Konfiguration als Beispiel verwendet.

Roadmap zur Konfiguration von Local-Port-Mirroring


  • Erstellen Sie ein VLAN.

  • Fügen Sie den Quell-Port und den Ziel-Port zum VLAN hinzu.

  • Konfigurieren Sie die IP-Adresse.

  • Konfigurieren Sie Port-Mirroring am Ziel-Port, und kopieren Sie das Paket vom Quell-Port zum Ziel-Port.

  • Überprüfen Sie die Ergebnisse.

Roadmap zur Konfiguration von Remote-Port-Mirroring


  • Geben Sie den Quell-Port in einem Global-Schema an.

  • Konfigurieren Sie den Uplink-Port an einem Switch.

  • Geben Sie den Ziel-Port in einem Global-Schema an.

  • Überprüfen Sie die Ergebnisse.

Konfiguration von Local-Port-Mirroring von Switches der S3900-Serie über CLI

1. Erstellen Sie VLAN 10 auf S3900-48T4S. Stellen Sie den Portmodus (10) als Access ein und fügen Sie den Port zu VLAN 10 hinzu.

S3900-48T4S#configure terminal

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 10

S3900-48T4S(config)#interface ethernet 1/10

S3900-48T4S(config-if)#switchport mode access

S3900-48T4S(config-if)#switchport access vlan 10

2. Erstellen Sie VLAN 11. Stellen Sie den Portmodus (11) als Access ein und fügen Sie den Port zum VLAN 11 hinzu.

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 11

S3900-48T4S(config)#interface ethernet 1/11

S3900-48T4S(config-if)#switchport mode access

S3900-48T4S(config-if)#switchport access vlan 11

3. Konfigurieren Sie die IP-Adressen von VLAN 10 und VLAN 11.

S3900-48T4S(config)#interface vlan 10

S3900-48T4S(config-if)#ip add 192.168.3.11 255.255.255.0

S3900-48T4S(config)#interface vlan 11

S3900-48T4S(config-if)#ip add 192.168.2.11 255.255.255.0

4. Konfigurieren Sie die Port-Mirroring auf dem Ziel-Port (10).

S3900-48T4S(config)#interface ethernet 1/10

S3900-48T4S(config-if)#port monitor ethernet 1/11 both

5. Überprüfen Sie die Ergebnisse mit einer Software wie Wireshark. Benutzer können den Ziel-Port (10) verwenden, um das Paket vom Quell-Port (11) zu erfassen. Dies bedeutet, dass die Port-Spiegelung erfolgreich konfiguriert ist.

local port mirroring result.jpg

Konfiguration von Remote-Port-Mirroring von Switches der S3900-Serie über CLI

1. Legen Sie Port (5) des S3900-48T4S als Quell-Port fest.

S3900-48T4S#configure terminal

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 200 media ethernet rspan

S3900-48T4S(config-vlan)#exit

S3900-48T4S(config)#rspan session 1 source interface e 1/5

2. Konfigurieren Sie Port (10) als Uplink-Port.

S3900-48T4S(config)#rspan session 1 remote vlan 200 source uplink e 1/10

3. Legen Sie Port (5) als Ziel-Port fest.

S3900-24T4S#configure terminal

S3900-24T4S(config)#vlan database

S3900-24T4S(config-vlan)#vlan 200 media ethernet rspan

S3900-48T4S(config-vlan)#exit

S3900-24T4S(config)#rspan session 1 destination interface e 1/5

4. Konfigurieren Sie Port (10) als Uplink-Port.

S3900-24T4S(config)#rspan session 1 remote vlan 200 destination uplink e 1/10

5. Anzeigen der Konfiguration

S3900-48T4S#show rspan session

RSPAN Session ID : 1

Source Ports (mirrored ports)

RX Only : None

TX Only : None

BOTH : Eth 1/5

Destination Port (monitor port) : None

Destination Tagged Mode : None

Switch Role : Source

RSPAN VLAN : 200

RSPAN Uplink Ports : Eth 1/10

Operation Status : Up

6. Überprüfen Sie die Ergebnisse mit einer Software wie Wireshark. Benutzer können den Ziel-Port (5) des S3900-24T4S verwenden, um das ICMP-Paket vom Quell-Port (5) des S3900-48T4S zu erfassen. Dies bedeutet, dass die Spiegelung des Remote-Ports erfolgreich konfiguriert ist.

remote port mirroring result.jpg

Verwandte Artikel:

Voice-VLAN-Konfiguration auf Switches der S3900-Serie von FS
Konfiguration von Traffic-Segmentierung auf FS S3900 Series Switches

Name
Alle Typen
Datum
Datei