Stornieren

S3900-Serie-Switches von FS

Überblick

Die Switches der S3900-Serie umfassen drei Modelle: S3900-24T4S, S3900-24F4S, S3900-48T4S, vollständig managed stackable Gigabit-Switches, die mit Broadcom-Chips ausgestattet sind, 10G SFP+ Uplinks unterstützen und für SMB-, Campus- und Unternehmensnetzwerke ausgelegt sind.

S3900-24T4S S3900-24F4S S3900-48T4S

Produktrichtlinie

Produktrichtlinie

Case Study

Download

FAQ

Basisinformationen
Übersicht
Testbericht
EOM-, EOFS- und EOS-Termine
Unterstützte Module und Kabel
Konfigurationsleitfaden
Switch-Stacking
Voice-VLAN
STP-Konfiguration
Schnittstellenbasiertes VLAN
IP-Subnet-basiertes VLAN
Protokoll-basiertes VLAN
Traffic-Segmentierung
Anleitung zum Login
Port-Mirroring
MAC-Adresse-basiertes VLAN
LACP
SNMP
DHCP-Snooping

Konfiguration von Traffic-Segmentierung auf FS S3900 Series Switches

Veröffentlicht By FS.COM

Die Traffic-Segmentierung, auch als Port-Isolation oder privates VLAN bekannt, ist eine Technik, die verwendet wird, um sicherere und flexiblere Netzwerklösungen über isolierende Switch-Ports im gleichen VLAN von Layer 2 bereitzustellen. Die Switches der S3900-Serie von FS mit zahlreichen Layer-2- und Layer-2+-Funktionen unterstützen auch die Traffic-Segmentierung.

Anwendung der Traffic-Segmentierung auf Switches der S3900-Serie von FS

Nehmen wir als Beispiel die Anwendung der Traffic-Segmentierung auf drei Switches der S3900-Serie und einen S5850-32S2Q-Switch im gleichen VLAN von Layer 2. Nachdem Eth 1/22 von S3900-24F4S-A, der mit S3900-24F4S-B verbunden ist, und Eth 1/23, der mit S3900-24T4S verbunden ist, zu einer Traffic-Segmentierungsgruppe hinzugefügt wurden, können S3900-24F4S-B und S3900-24T4S nicht mehr miteinander kommunizieren. Die beiden Switches können jedoch mit S5850-32S2Q kommunizieren. Auf diese Weise kann die Netzwerksicherheit für die beiden Links innerhalb derselben Traffic-Segmentierungsgruppe gewährleistet werden.

Traffic Segmentation.jpg

Leitfaden zum Hardware-Anschluss bei der Traffic-Segmentierung von Switches der S3600-Serie

Die Switches der FS S3900-Serie umfassen die Modelle S3900-24T4S, S3900-24F4S und S3900-48T4S, die alle die Traffic-Segmentierung unterstützen. Da diese Technik auf die Konfiguration des Switch-Ports abzielt, müssen Sie sich nicht um eine spezielle Hardware-Verbindung kümmern. Schließen Sie die Switches einfach nach Ihren tatsächlichen Bedürfnissen an.

Hinweise:


  • Die Switches der S3900-Serie von FS können bis zu vier Traffic-Segmentierungsgruppen gleichzeitig ermöglichen. Wie für jede Gruppe ist die Portnummer ohne Einschränkung.

  • Die Traffic-Segmentierung kann nur in einem einzigen Switch realisiert werden und ist für die Stacking-Switches nicht zugänglich.

  • Mit Ausnahme der Downlink-Ports der Traffic-Segmentierungsgruppe, die nicht miteinander kommunizieren können, kann der Downlink-Port sowohl mit anderen Ports desselben Switches als auch normal mit dem Uplink-Port kommunizieren.

Roadmap zur Konfiguration von Traffic-Segmentierung bei Switches der S3900-Serie

Die Switches der S3900-Serie von FS sind in der Lage, die Traffic-Segmentierung über CLI und Web-Schnittstelle zu konfigurieren. Im Folgenden wird in erster Linie vorgestellt, wie die Traffic-Segmentierung über CLI konfiguriert werden kann:


  • Konfigurieren Sie VLAN, IP-Adressen und Ethernet-Schnittstelle für die drei Switches der S3900-Serie und einen S5850-32S2Q-Switch, um eine Netzwerkverbindung zu ermöglichen.

  • Fügen Sie die Schnittstellen zu einer Traffic-Segmentierungsgruppe hinzu, um eine Layer-2-Segmentierung zwischen diesen Schnittstellen zu implementieren.

  • Überprüfen Sie die Konfiguration.

Konfiguration der Traffic-Segmentierung auf Switches der S3900-Serie über CLI

1. Konfigurieren Sie VLAN 2 und die IP-Adresse für S3900-24F4S-A, und stellen Sie den Port eth 1/22, eth 1/23, eth 1/24 als Trunk-Modus ein und erlauben Sie VLAN add 2.

S3900-24F4S-A#configure terminal
S3900-24F4S-A(config)#interface vlan 2
S3900-24F4S-A(config-if)#ip add 10.1.1.1/24
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/22
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/23
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/24
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit

2. Konfigurieren Sie die Traffic-Segmentierung für S3900-24F4S-A.

S3900-24F4S-A(config)#traffic-segmentation
S3900-24F4S-A(config)#traffic-segmentation downlink ethernet 1/22
S3900-24F4S-A(config)#traffic-segmentation downlink ethernet 1/23
S3900-24F4S-A(config)#traffic-segmentation uplink ethernet 1/24

3. Überprüfen Sie die Konfiguration. Überprüfen Sie den Status der Traffic-Segmentierung auf S3900-24F4S-A und prüfen Sie, ob die Downlink-Ports erfolgreich eingestellt sind.

S3900-24F4S-A#show traffic-segmentation
Traffic Segmentation Status: Enabled
Traffic pass through uplink ports: No
traffic segmentation.png

4. Konfigurieren Sie VLAN 2 und IP-Adresse für S3900-24F4S-B, S3900-24T4S und S5850-32S2Q und stellen Sie deren Port eth 1/22, eth 1/24 und ethernet-0-23 separat als Trunk-Modus ein und erlauben Sie VLAN add 2.

S3900-24F4S-B#configure terminal
S3900-24F4S-B(config)#interface vlan 2
S3900-24F4S-B(config-if)#ip add 10.1.1.2/24
S3900-24F4S-B(config-if)#exit
S3900-24F4S-B(config)#interface ethernet 1/22
S3900-24F4S-B(config-if)#switchport mode trunk
S3900-24F4S-B(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-B(config-if)#exit

S3900-24T4S#configure terminal
S3900-24T4S(config)#interface vlan 2
S3900-24T4S(config-if)#ip add 10.1.1.4/24
S3900-24T4S(config-if)#exit
S3900-24T4S(config)#interface ethernet 1/24
S3900-24T4S(config-if)#switchport mode trunk
S3900-24T4S(config-if)#switchport trunk allowed vlan add 2
S3900-24T4S(config-if)#exit

S5850-32S2Q#configure terminal
S5850-32S2Q(config)# interface vlan 2
S5850-32S2Q(config-if)# ip address 10.1.1.3/24
S5850-32S2Q(config-if)#exit
S5850-32S2Q(config)#interface ethernet-0-23
S5850-32S2Q(config-if)#switchport mode trunk
S5850-32S2Q(config-if)#switchport trunk allowed vlan add 2
S5850-32S2Q(config-if)#exit

Verwandte Artikel:

Voice-VLAN-Konfiguration auf Switches der S3900-Serie von FS
Stacking-Konfiguration bei Switches der S3900-Serie von FS

Name
Alle Typen
Datum
Datei