S3900-Serie-Switches von FS

Überblick

Die Switches der S3900-Serie umfassen drei Modelle: S3900-24T4S, S3900-24F4S, S3900-48T4S, vollständig managed stackable Gigabit-Switches, die mit Broadcom-Chips ausgestattet sind, 10G SFP+ Uplinks unterstützen und für SMB-, Campus- und Unternehmensnetzwerke ausgelegt sind.

S3900-24T4S S3900-24F4S S3900-48T4S

Produktrichtlinie

Produktrichtlinie

Case Study

Download

FAQ

Basisinformationen
Übersicht
Testbericht
EOM-, EOFS- und EOS-Termine
Unterstützte Module und Kabel
Konfigurationsleitfaden
Switch-Stacking
Voice-VLAN
STP-Konfiguration
Schnittstellenbasiertes VLAN
IP-Subnet-basiertes VLAN
Protokoll-basiertes VLAN
Traffic-Segmentierung
Anleitung zum Login
Port-Mirroring
MAC-Adresse-basiertes VLAN
LACP
SNMP
DHCP-Snooping

Voice-VLAN-Konfiguration auf Switches der S3900-Serie von FS

Veröffentlicht By FS.COM

Ein Voice-VLAN ist ein VLAN (virtuelles lokales Netzwerk), das speziell für die Sprachdatenströme der Benutzer zugewiesen wird. Es gewährleistet die Qualität eines Voice-Dienstes aufgrund der Priorität der Übertragung des Sprachstroms, wenn gleichzeitig andere Dienste (Video- oder Datendienste) übertragen werden. Die Switches der FS S3900-Serie, die für Campusnetzwerke, SMB und Heimnetzwerke ausgelegt sind, unterstützen auch Voice-VLAN.

Voice-VLAN-Anwendung auf Switches der S3900-Serie von FS

Normalerweise kann ein Voice-VLAN die von einem IP-Telefon gesendeten Sprachdatenströme auf zwei Arten identifizieren. Nehmen wir als Beispiel die Switches der FS S3900-Serie (S3900-24T4S, S3900-24F4S und S3900-48T4S). Diese Switches können Sprachdaten sowohl auf der Grundlage der Quell-MAC-Adressen als auch der Quell-VLAN-Tags der empfangenen Pakete identifizieren. Sobald die Sprachströme identifiziert sind, werden sie priorisiert und mit einer höheren Weiterleitungspriorität als Daten- oder Videodienste übertragen.

voice VLAN-1.jpg

Leitfaden zum Hardware-Anschluss für Voice-VLAN von Switches der S3900-Serie

Die Switches der FS S3900-Serie bieten 1G-RJ45-Ports, 1G-SFP-Ports und 10G SFP+-Ports, die alle die Voice-VLAN-Konfiguration unterstützen. Ein IP-Telefon bietet einen RJ45-Netzwerkanschluss oder ein WiFi-Signal, das sich von einem gewöhnlichen Telefon mit RJ11-Anschluss unterscheidet. Daher gibt es zwei Arten von Kupferverbindungen (mit oder ohne Kupfer-Transceiver) zwischen einem IP-Telefon und Switches der S3900-Serie, um Sprach-VLAN zu realisieren, wobei Option 1 mit nur einem einzigen Kupferkabel die am häufigsten verwendete Methode ist.

voice VLAN-2.jpg

Roadmap zur Voice-VLAN-Konfiguration von Switches der S3900-Serie von FS

Durch die Konfiguration von Voice-VLANs kann die Priorität von Sprachdaten verbessert werden. Die Konfigurations-Roadmaps des MAC-Adress-basierten Modus und des VLAN-basierten Modus sehen wie folgt aus.

Hinweis: Die FS 3900-Switches können kein Voice-VLAN unterstützen, wenn sich der Switch-Port im Access-Modus befindet.

MAC-Adress-basierter Modus

Bei den vom Switch empfangenen Sprach- und Datenpaketen handelt es sich um nicht gekennzeichnete Pakete. Sie müssen den Organizational Unique Identifier (OUI) konfigurieren, um Sprach- und Datenverkehr zu unterscheiden. Verwenden Sie die folgenden Schritte:


  • Erstellen Sie ein VLAN auf dem Switch und fügen Sie dem VLAN Schnittstellen hinzu, um das Layer-2-Interworking zu implementieren.

  • Konfigurieren Sie die OUI so, dass sie mit der Quell-MAC-Adresse des empfangenen Pakets übereinstimmt.

  • Konfigurieren Sie die Sprach-VLAN-Funktion auf der Schnittstelle.

VLAN-basierter Modus

Sie müssen das entsprechende VLAN auf dem IP-Telefon manuell einstellen. Wenn der Switch markierte Pakete vom IP-Telefon empfängt, umfasst die Konfiguration zwei Hauptschritte:


  • Erstellen Sie ein VLAN auf dem Switch und fügen Sie dem VLAN Schnittstellen hinzu, um das Layer-2-Interworking zu implementieren.

  • Konfigurieren Sie VLAN 2 als das Voice-VLAN und verwenden Sie das VLAN-basierte Voice-VLAN (dies ist die Standardeinstellung). Sie brauchen die umständliche OUI nicht mehr zu konfigurieren, wodurch die Einrichtung vereinfacht wird.

Voice-VLAN-Konfiguration über CLI auf Switches der S3900-Serie von FS

Im Folgenden wird der detaillierte Voice-VLAN-Konfigurationsprozess von FS S3900-Switches (am Beispiel des S3900-48T4S) über die Befehlszeilenschnittstelle (CLI) sowohl im MAC-Adress- als auch im VLAN-basierten Modus demonstriert.

Konfiguration im MAC-Adress-basierten Modus

1. Erstellen eines VLANs

S3900-48T4S#configure terminal
S3900-48T4S (config)#vlan database
S3900-48T4S (config-vlan)#vlan 2

2. Konfigurieren Sie das VLAN so, dass die Schnittstellen Ethernet 1/1 und Ethernet 1/2 durchgelassen werden.

S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport mode hybrid
S3900-48T4S(config-if)#switchport hybrid pvid 2
S3900-48T4S(config-if)#switchport hybrid allowed vlan add 2 untagged
S3900-48T4S(config)#interface ethernet 1/2
S3900-48T4S(config-if)#switchport mode trunk
S3900-48T4S(config-if)#switchport trunk allowed vlan add 2

3. Konfigurieren Sie die OUI so, dass sie mit der MAC-Quelladresse (die MAC-Adresse des IP-Telefons, hier 64-9D-99-1F-02-02) des empfangenen Pakets übereinstimmt.

S3900-48T4S(config)#voice vlan 2
S3900-48T4S(config)#voice vlan mac-address 64-9D-99-00-00-00 mask ff-ff-ff-00-00-00 description voice

4. Konfigurieren Sie die Voice-VLAN-Funktion auf dem Interface.

S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport voice vlan auto
S3900-48T4S(config-if)#switchport voice vlan priority 6
S3900-48T4S(config-if)#switchport voice vlan rule oui
S3900-48T4S(config-if)#switchport voice vlan security

5. Überprüfen Sie die Ergebnisse der Konfiguration.

S3900-48T4S#show voice vlan status
voice vlan 1.png

S3900-1#show voice vlan oui
voice vlan 2.png

Konfiguration im VLAN-basierten Modus

1. Erstellen eines VLANs

S3900-48T4S#configure terminal
S3900-48T4S (config)#vlan database
S3900-48T4S (config-vlan)#vlan 2

2.Konfigurieren Sie das VLAN so, dass die Schnittstellen Ethernet 1/1 und Ethernet 1/2 durchgelassen werden.

S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport mode hybrid
S3900-48T4S(config-if)#switchport hybrid allowed vlan add 2 tagged
S3900-48T4S(config)#interface ethernet 1/2
S3900-48T4S(config-if)#switchport mode trunk
S3900-48T4S(config-if)#switchport trunk allowed vlan add 2

3. Konfigurieren Sie VLAN 2 als Voice-VLAN und verwenden Sie ein VLAN-basiertes Voice-VLAN.

S3900-48T4S(config)#voice vlan 2
S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport voice vlan auto
S3900-48T4S(config-if)#switchport voice vlan priority 6

4. Überprüfen Sie die Ergebnisse der Konfiguration.

S3900-48T4S#show voice vlan status
voice vlan 3.png

Verwandte Artikel:

Stacking-Konfiguration bei Switches der S3900-Serie von FS
Konfiguration von Traffic-Segmentierung auf FS S3900 Series Switches

Name
Alle Typen
Datum
Datei