Cancelar

FS S3900 SERIES SWITCHES

Visión general

Los switches de la serie S3900 tienen tres modelos: S3900-24T4S, S3900-24F4S, S3900-48T4S, que son switches gigabit apilables totalmente administrables, equipados con chips Broadcom, compatibles con enlaces ascendentes 10G SFP+, diseñados para redes pymes y campus.

S3900-24T4S S3900-24F4S S3900-48T4S

Guía de producto

Guía de producto

Casos de éxito

Descarga

Preguntas frecuentes

Configuration Guide
LACP
IP Subnet-based VLAN
MAC Address-based VLAN
Log in Guide
Interface-based VLAN
Switch Stack
STP Configuration
Traffic Segmentation
Port Mirroring
Supported Module & Cable
Protocol-based VLAN
Basic Information
Overview
Test Report
EOM, EOFS and EOS Date

Configuración de duplicación de puertos en switches serie S3900

por FS.COM

La serie S3900 se compone de tres modelos de switches: el S3900-24T4S, el S3900-24F4S, y el S3900-48T4S. Estos switches Gigabit son apilables y totalmente administrables. Además, están equipados con chips de Broadcom y son compatibles con enlaces ascendentes de 10G SFP+. Su diseño está pensado para ser utilizados en redes PYMES, campus y empresas.

Configuración para la duplicación de puertos en los switches S3900

La duplicación de puertos en los switches de red o en routers sirve para enviar copias de paquetes en los puertos especificados (puertos de origen) a otros puertos especificados (puertos de destino). Los switches FS S3900 son switches de agregación y acceso Gigabit ideales para las redes de PYMES y de campus. Estos switches soportan la duplicación de puertos para permitir que los usuarios monitoreen, analicen el tráfico, depuren datos, y diagnostiquen errores en una red.

Duplicación del puerto local

Cuando los puertos de origen y los de destino se encuentran en un switch S3900, debes elegir el modo de duplicación local. Para esto, hemos duplicado los puertos en el switch S3900-48T4S. Una vez que establecimos dicha duplicación, el puerto de origen (11) copió el paquete al puerto de destino (10). Con ello, los usuarios podrán usar el dispositivo de monitoreo para vigilar y analizar los datos del dispositivo cliente.

local port mirroring appliacation.jpg

Duplicación de puertos remotos

En la duplicación remota, los puertos de origen y de destino no pertenecen a un switch S3900. El puerto de destino en un switch puede monitorear el puerto de origen en otro switch a través de la conexión entre ambos switches. A continuación, hemos utilizado los puertos remotos en el switch S3900-48T4S y en el S3900-24T4S para ilustrar su duplicación. Primero, configuramos el puerto S3900-48T4S (5) como el puerto de origen y el puerto S3900-24T4S (5) como el puerto de destino. Después, realizamos una conexión de enlace ascendente entre los dos switches a través de los puertos (10) en ambos lados. De ahora en adelante, los usuarios podrán usar el dispositivo de monitoreo conectado al switch S3900-24T4S para monitorear y analizar los datos del dispositivo cliente conectado al switch S3900-48T4S.

remote port mirroring application.jpg

Conexión de hardware para duplicación de puertos de los switches gama S3900

La gama S3900 se compone de tres modelos de switches: el S3900-24T4S, el S3900-24F4S, y el S3900-48T4S.Todos son compatibles con la duplicación de puertos. Recuerda que las tasas del puerto de origen y el puerto de destino deben coincidir al duplicar de puertos locales y remotos. A veces, la velocidad del puerto de destino puede ser mayor que la del puerto de origen, pero nunca menor que la del puerto de origen.

port mirroring connection.jpg

Ten en cuenta que:


  • La configuración surte efecto después de establecer tan un puerto de origen como de destino en la duplicación de puertos locales.

  • Al crear un grupo de duplicación, solo se puede establecer un puerto de destino, pero podría haber uno o más puertos de origen en el grupo.

  • Si se ha configurado un puerto de origen en un grupo de duplicación, éste no puede ser miembro de otro grupo de duplicación.

  • Si se ha configurado un puerto de destino en un grupo de duplicación, éste no puede ser miembro de otro grupo de duplicación.

  • Te recomendamos no desplegar STP, RSTP o MSTP en el puerto de destino, de lo contrario, el dispositivo podría fallar.

Configuración de la duplicación de puertos en los switches S3900

Ejecutar la duplicación de puertos locales y remotos en los switches S3900 puede realizarse por medio de la interfaz de línea de comandos (CLI) y la web. A continuación, utilizamos la configuración mediante la CLI como ejemplo.

Configuración de duplicación del puerto local


  • Crea una red VLAN

  • Agrega el puerto de origen y el puerto de destino a la red VLAN

  • Configura la dirección IP

  • Configura la duplicación en el puerto de destino y copia el paquete del puerto de origen al puerto de destino

  • Comprueba los resultados

Configuración de duplicación de puertos remotos


  • Especifica el puerto de origen en un esquema global

  • Configura el puerto de enlace ascendente en un switch

  • Especifica el puerto de destino en un esquema global

  • Verifica los resultados

Configuración de la duplicación del puerto local a través de la CLI en los switches S3900

1. Crea una red VLAN 10 en el switch S3900-48T4S. Establece el modo del puerto (10) como acceso y añade el puerto a la red VLAN 10.

S3900-48T4S#configure terminal

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 10

S3900-48T4S(config)#interface ethernet 1/10

S3900-48T4S(config-if)#switchport mode access

S3900-48T4S(config-if)#switchport access vlan 10

2. Crea una red VLAN 11. 3. Establece el puerto (11) en modo de acceso y agrégalo a la red VLAN 11.

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 11

S3900-48T4S(config)#interface ethernet 1/11

S3900-48T4S(config-if)#switchport mode access

S3900-48T4S(config-if)#switchport access vlan 11

3. Configura la dirección IP de las redes VLAN 10 y 11.

S3900-48T4S(config)#interface vlan 10

S3900-48T4S(config-if)#ip add 192.168.3.11 255.255.255.0

S3900-48T4S(config)#interface vlan 11

S3900-48T4S(config-if)#ip add 192.168.2.11 255.255.255.0

4. Configura la duplicación entre puertos de destino (10).

S3900-48T4S(config)#interface ethernet 1/10

S3900-48T4S(config-if)#port monitor ethernet 1/11 both

5. Verifica los resultados mediante el software de captura del paquete Wireshark. Recuerda que los usuarios podrán utilizar el puerto de destino (10) para capturar el paquete desde el puerto de origen (11). Esto significa que la duplicación de puertos se ha configurado correctamente.

local port mirroring result.jpg

S3900 Series Switches Remote Port Mirroring Configuration via CLI

1. Establece el puerto S3900-48T4S (5) como puerto de origen

S3900-48T4S#configure terminal

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 200 media ethernet rspan

S3900-48T4S(config-vlan)#exit

S3900-48T4S(config)#rspan session 1 source interface e 1/5

2. Configura el puerto S3900-48T4S (10) como puerto de enlace ascendente

S3900-48T4S(config)#rspan session 1 remote vlan 200 source uplink e 1/10

3. Configura el puerto S3900-24T4S (5) como puerto de destino

S3900-24T4S#configure terminal

S3900-24T4S(config)#vlan database

S3900-24T4S(config-vlan)#vlan 200 media ethernet rspan

S3900-48T4S(config-vlan)#exit

S3900-24T4S(config)#rspan session 1 destination interface e 1/5

4. Configura el puerto S3900-24T4S (10) como puerto de enlace ascendente

S3900-24T4S(config)#rspan session 1 remote vlan 200 destination uplink e 1/10

5. Visualiza la configuración

S3900-48T4S#show rspan session

RSPAN Session ID : 1

Source Ports (mirrored ports)

RX Only : None

TX Only : None

BOTH : Eth 1/5

Destination Port (monitor port) : None

Destination Tagged Mode : None

Switch Role : Source

RSPAN VLAN : 200

RSPAN Uplink Ports : Eth 1/10

Operation Status : Up

6. Verifica los resultados mediante el software de captura del paquete Wireshark. Ten en cuenta que los usuarios pueden utilizar el puerto de destino (5) en el switch S3900-24T4S para capturar el paquete ICMP desde el puerto de origen (5) en el switch S3900-48T4S. Esto significa que la duplicación de los puertos remotos se ha configurado con éxito.

remote port mirroring result.jpg

Nombre
Todos tipos
Fecha
Documento