Cancelar

FS S3900 SERIES SWITCHES

Visión general

Los switches de la serie S3900 tienen tres modelos: S3900-24T4S, S3900-24F4S, S3900-48T4S, que son switches gigabit apilables totalmente administrables, equipados con chips Broadcom, compatibles con enlaces ascendentes 10G SFP+, diseñados para redes pymes y campus.

S3900-24T4S S3900-24F4S S3900-48T4S

Guía de producto

Guía de producto

Casos de éxito

Descarga

Preguntas frecuentes

Configuration Guide
LACP
IP Subnet-based VLAN
MAC Address-based VLAN
Log in Guide
Interface-based VLAN
Switch Stack
STP Configuration
Traffic Segmentation
Port Mirroring
Supported Module & Cable
Protocol-based VLAN
Basic Information
Overview
Test Report
EOM, EOFS and EOS Date

Configuración de la segmentación de tráfico en los switches FS S3900

por FS.COM

La segmentación de tráfico, también conocida como aislamiento de puertos o red VLAN privada, consiste en proporcionar soluciones de red más seguras y flexibles a través del aislamiento de puertos en los switches con la misma red VLAN de la capa 2. Los switches FS S3900 están equipados con las propiedades de la capa 2 y 2+, y permiten la segmentación del tráfico.

Segmentación del tráfico en los switches FS S3900

A continuación, tomamos como ejemplo la segmentación de tráfico en tres switches S3900 y un switch S5850-32S2Q en la misma red VLAN de la capa 2. Después de que la Ethernet 1/22 del switch S3900-24F4S-A se conecta al switch S3900-24F4S-B y a la Ethernet 1/23 conectada al switch S3900-24T4S, se añaden a un grupo de segmentación de tráfico. Luego, tanto el switch S3900-24F4S-B como el S3900-24T4S no pueden comunicarse entre sí. Sin embargo, podrán comunicarse con el switch S5850-32S2Q. De esta manera, se puede garantizar la seguridad de red para los dos enlaces en el mismo grupo de segmentación de tráfico.

Traffic Segmentation.jpg

¿Cómo concectar el hardware para la segmentación de tráfico en los switches S3900?

La gama FS S3900 se compone de los switches: S3900-24T4S, S3900-24F4S y S3900-48T4S, los cuales son compatibles con la segmentación de tráfico. Dado que esta técnica tiene como objetivo configurar los puertos del switch, no se necesita conectar otro hardware, sino simplemente conectar los switches según tus necesidades.

Nota:


  • Los switches FS S3900 permiten como máximo cuatro grupos de segmentación de tráfico simultáneamente. No hay ninguna limitación en el número de puerto en cada grupo.

  • La segmentación de tráfico solo se puede realizar en un switch individual y no es apta para los switches de apilamiento.

  • Los puertos downlink no pueden comunicarse entre sí en el grupo de segmentación del tráfico. Sin embargo, puede comunicarse normalmente con otros puertos del mismo switch así como el puerto uplink.

Configuración de la segmentación del tráfico en los switches S3900

Para configurar la segmentación del tráfico en los FS switches S3900, es posible realizarlo a través de la CLI o de interfaz web. A continuación, explicaremos cómo configurarlos vía CLI:


  • Configura la red VLAN, la dirección IP, y la interfaz Ethernet de los tres S3900 switches y la del switch S5850-32S2Q para la interconexión de red.

  • Agrega las interfaces al grupo de segmentación de tráfico para implementar la segmentación de capa 2 entre estas.

  • Verifica la configuración.

Configuración de segmentación del tráfico en los switches S3900 a través de CLI

1. Configura la red V-LAN 2 y la dirección IP para el switch S3900-24F4S-A. Luego configura su puerto eth 1/22, eth 1/23, eth 1/24 en modo troncal y permite que la red V-LAN añada 2.

S3900-24F4S-A#configure terminal
S3900-24F4S-A(config)#interface vlan 2
S3900-24F4S-A(config-if)#ip add 10.1.1.1/24
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/22
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/23
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/24
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit

2. Configura la segmentación del tráfico para el switch S3900-24F4S-A.

S3900-24F4S-A(config)#traffic-segmentation
S3900-24F4S-A(config)#traffic-segmentation downlink ethernet 1/22
S3900-24F4S-A(config)#traffic-segmentation downlink ethernet 1/23
S3900-24F4S-A(config)#traffic-segmentation uplink ethernet 1/24

3. Comprueba la configuración. Verifica el estado de la segmentación del tráfico en le switch S3900-24F4S-A y verifica si los puertos de enlace descendente están configurados correctamente.

S3900-24F4S-A#show traffic-segmentation
Traffic Segmentation Status: Enabled
Traffic pass through uplink ports: No
traffic segmentation.png

4. Configura el plan 2 y la dirección IP para el switch S3900-24F4S-B, el S3900-24T4S y el S5850-32S2Q. Configura por separado sus puertos Ethernet 1/22, Ethernet 1/24 y Ethernet 0-23 en modo troncal y permite que la red V-LAN añada 2.

S3900-24F4S-B#configure terminal
S3900-24F4S-B(config)#interface vlan 2
S3900-24F4S-B(config-if)#ip add 10.1.1.2/24
S3900-24F4S-B(config-if)#exit
S3900-24F4S-B(config)#interface ethernet 1/22
S3900-24F4S-B(config-if)#switchport mode trunk
S3900-24F4S-B(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-B(config-if)#exit

S3900-24T4S#configure terminal
S3900-24T4S(config)#interface vlan 2
S3900-24T4S(config-if)#ip add 10.1.1.4/24
S3900-24T4S(config-if)#exit
S3900-24T4S(config)#interface ethernet 1/24
S3900-24T4S(config-if)#switchport mode trunk
S3900-24T4S(config-if)#switchport trunk allowed vlan add 2
S3900-24T4S(config-if)#exit

S5850-32S2Q#configure terminal
S5850-32S2Q(config)# interface vlan 2
S5850-32S2Q(config-if)# ip address 10.1.1.3/24
S5850-32S2Q(config-if)#exit
S5850-32S2Q(config)#interface ethernet-0-23
S5850-32S2Q(config-if)#switchport mode trunk
S5850-32S2Q(config-if)#switchport trunk allowed vlan add 2
S5850-32S2Q(config-if)#exit

Nombre
Todos tipos
Fecha
Documento