Annuler

COMMUTATEURS FS DE LA SÉRIE S3900

Aperçu

Les commutateurs de la série S3900 proposent trois modèles : S3900-24T4S, S3900-24F4S, S3900-48T4S, qui sont des commutateurs Gigabit empilables entièrement administrables, équipés de puces Broadcom, et prenant en charge les liaisons montantes SFP+ 10G, conçus pour les réseaux d'entreprises, PME et campus.

S3900-24T4S S3900-24F4S S3900-48T4S

Instruction du Produit

Instruction du Produit

Étude de Cas

Télécharger

FAQ

Informations de base
Présentation
Rapport de test
Date de EOM, EOFS et EOS
Module et câble pris en charge
Guide de configuration
VLAN par sous-réseau IP
Méthodes de connexion
VLAN par adresse MAC
VLAN par interface
Voice VLAN
DHCP Snooping
SNMP
Port Mirroring
LACP
STP Configuration
Empilage des Commutateurs
Segmentation du trafic

Configuration du DHCP Snooping sur commutateurs FS de série S3900

Publié le Par FS.COM

Le DHCP Snooping est une fonction de sécurité du commutateur réseau qui permet d'empêcher les serveurs DHCP non autorisés d'envoyer des adresses IP aux clients DHCP, ou d'interdire aux dispositifs non reconnus d'envoyer des informations concernant le port à un serveur DHCP. Les commutateurs Gigabit manageables de couche 2 de la série S3900 peuvent exploiter pleinement cette fonction, en particulier quand ils sont utilisés dans la couche d'accès.

Application du DHCP Snooping sur les commutateurs FS de la série S3900

DHCP Snooping, la technologie de sécurité de couche 2, est souvent déployée au niveau de la couche d'accès. Prenons comme exemple le commutateur S3900-24F4S, des serveurs et PC pour illustrer l'application DHCP Snooping. Lorsque le PC demande l'adresse IP, en supposant que les serveurs DHCP autorisés et non autorisés interviennent, quel est le message qui sera accepté par le PC? Théoriquement, celui qui va le plus vite est accepté. Avec le DHCP Snooping activé sur le switch, seul le message du serveur DHCP autorisé sera envoyé à destination par les ports de confiance. Toutefois, si le PC se connecte au commutateur par un port différent de celui qui a été enregistré dans le tableau de liaison du DHCP Snooping, ou si le PC est remplacé par un autre appareil terminal, ce qui entraîne la modification de l'adresse MAC, le message du serveur DHCP ne sera pas envoyé au client, car seuls les paquets correspondant aux règles de liaisons IP-MAC-Port peuvent être traités.

DHCP Snooping.jpg

Remarque :

Le commutateur qui exécute le DHCP Snooping se connecte généralement en amont au serveur DHCP et en aval aux clients. Comme la plupart des appareils terminaux ne sont équipés que de ports RJ45, la voie descendante devrait probablement être acheminée par un câble de cuivre Ethernet.

Guide de configuration pour le DHCP Snooping des commutateurs de la série S3900

La configuration du DHCP Snooping sur les commutateurs de la série S3900 peut être effectuée via le CLI. Vous trouverez ci-dessous le processus de configuration :


  • Créer un VLAN et activer le DHCP Snooping sur le VLAN;

  • Ajoutez les ports connectés au serveur DHCP et les clients autorisés dans le VLAN;

  • Configurer les ports connectés au serveur DHCP comme des interfaces de confiance pour permettre la transmission des informations concernant le port;

  • Vérifiez la configuration.

Configuration du DHCP Snooping des commutateurs de série S3900 via CLI

En prenant comme exemple le commutateur FS S3900-24F4S, les commandes spécifiques sont montrées et expliquées ci-dessous :

1. Accédez au mode de configuration globale en exécutant la commande de configuration du terminal.

S3900-24F4S#configure terminal

2. Créez un VLAN

S3900-24F4S(config)#vlan database

S3900-24F4S(config-vlan)#vlan 10

S3900-24F4S(config-vlan)#exit

3. Configurez le port qui se connecte au client comme interface d'accès et ajoutez- le au VLAN

S3900-24F4S(config)#interface ethernet 1/23

S3900-24F4S(config-if)#switchport mode access

S3900-24F4S(config-if)#switchport access vlan 10

S3900-24F4S(config-if)#exit

4. Configurez le port qui se connecte au serveur DHCP comme interface d'accès et ajoutez-le au VLAN

S3900-24F4S(config)#interface ethernet 1/24

S3900-24F4S(config-if)#switchport mode access

S3900-24F4S(config-if)#switchport access vlan 10

S3900-24F4S(config-if)#exit

5. Autorisez le DHCP Snooping sur le VLAN

S3900-24F4S(config)#ip dhcp snooping

S3900-24F4S(config)#ip dhcp snooping vlan 10

6. Modifiez le paramètre de sécurité du port qui est connecté au serveur DHCP pour qu'il soit fiable au niveau de la configuration de l'interface

S3900-24F4S(config)#interface ethernet 1/24

S3900-24F4S(config-if)#ip dhcp snooping trust

S3900-24F4S(config-if)#end

7. Vérifiez si la table de liaison DHCP est créée pour confirmer la configuration

S3900-24F4S#show ip dhcp snooping binding
dhcp snooping binding.png

Articles connexes :

Configuration du VLAN voix sur commutateurs FS de série S3900
Configuration de la segmentation du trafic sur les commutateurs FS de série S3900


Nom
Tous les Types
Date
Fichier