Annuler

Switchs FS DE LA SÉRIE S3900

Aperçu

Les switchs de la série FS S3900 proposent trois modèles de 8, 24, 48 ports : S3900-24T4S, S3900-24F4S, S3900-48T4S, qui sont des switchs Gigabit empilables entièrement manageables, équipés de puces Broadcom, et prenant en charge les liaisons montantes SFP+ 10G, conçus pour les réseaux d'entreprises, PME et campus. FS a récemment annoncé 3 nouveaux modèles de switchs Gigabit (S3900-24T4S-R, S3900-24F4S-R, S3900-48T6S-R) comme nouveaux membres de la famille des switchs FS S3900. Ils constituent une solution réseau abordable, simple et évolutive pour les petites et moyennes entreprises avec RIP, OSFP, DHCP server, VRRP.

S3900-24T4S S3900-24F4S S3900-48T4S

Instruction du Produit

Instruction du Produit

Étude de Cas

Télécharger

FAQ

Informations de base
Présentation
Rapport de test
Date de EOM, EOFS et EOS
Module et câble pris en charge
Guide de configuration
VLAN par sous-réseau IP
Méthodes de connexion
VLAN par adresse MAC
VLAN par interface
Voice VLAN
DHCP Snooping
SNMP
Port Mirroring
LACP
STP Configuration
Empilage des Commutateurs
Segmentation du trafic

Configuration du miroir de port sur les switchs de la série S3900

Publié le Par FS.COM

Le miroir de ports (Port Mirroring) est utilisée sur un switch réseau ou un routeur pour envoyer des copies de paquets sur les ports spécifiés (ports sources) vers d'autres ports déterminés (ports de destination). Les switchs FS de la série S3900 sont les switchs Gigabit d'accès et d'agrégation idéals pour les réseaux d’entreprises, PME et campus. Ils prennent en charge le Port Mirroring pour permettre aux utilisateurs de surveiller et d'analyser le trafic réseau, et de déboguer les données ou de diagnostiquer les erreurs sur le réseau.

Application du miroir de port sur les switchs S3900

Il inclut le Port Mirroring local et distant en fonction de la portée de fonctionnement du miroir de port.

Application du miroir de port local

Choisissez le mode de miroir local lorsque les ports sources et les ports de destination sont sur le même switch S3900. Prenez l'exemple de l'application du miroir de port S3900-48T4S. Une fois que le Port Mirroring est définie, le port source (11) copie le paquet sur le port de destination (10), les utilisateurs peuvent alors utiliser le dispositif de surveillance pour contrôler et analyser les données du dispositif client.

Application du miroir de port local.jpg

Application du miroir de port à distance

Dans Port Mirroring à distance, les ports sources et les ports de destination n'appartiennent pas au même switch S3900. Le port de destination sur un switch peut surveiller le port source sur un autre switch via la connexion entre les deux switchs différents. Prenons l'exemple de l'application de miroir de ports distants des modèles S3900-48T4S et S3900-24T4S. Définissez le port S3900-48T4S (5) comme port source, et le port S3900-24T4S (5) comme port de destination. Et établissez une liaison montante entre les deux switchs via les ports (10) des deux côtés. Ainsi, les utilisateurs peuvent utiliser le dispositif de surveillance connecté au switch S3900-24T4S pour surveiller et analyser les données du dispositif client connecté au switch S3900-48T4S.

Application du miroir de port à distance.jpg

Connexion du matériel pour miroir de ports des switchs S3900

Les switchs SS3900 regroupent les modèles S3900-24F4S, S3900-24T4S et S3900-48-T4S. Tous prennent en charge le Port Mirroring. Les taux du port d'origine et du port de destination doivent correspondre lors de l'application du miroir de port local et du port distant. Parfois, le taux du port de destination peut être supérieur à celui du port d'origine, mais jamais inférieur à celui-ci.

connexion en miroir de port.jpg

Veuillez noter que :


  • La configuration prend effet après avoir configuré un port comme port source et un autre port comme port de destination dans le Port Mirroring.

  • Lors de la création d'un groupe miroir, seul un port de destination peut être établi, mais il peut y avoir un ou plusieurs ports sources dans le groupe.

  • Si un port a été spécifié comme port source dans un groupe miroir, il ne peut pas être membre d'un autre groupe.

  • Si un port a été spécifié comme port de destination dans un groupe miroir, il ne peut pas être membre d'un autre groupe.

  • Il est recommandé de ne pas appliquer STP, RSTP ou MSTP sur le port de destination, sinon l'appareil risque de mal fonctionner.

Guide pour la configuration de miroir de port des switchs S3900

L'exécution du miroir de port local et distant sur les switchs de série S3900 peut être obtenue par CLI et interface web. Voici la configuration via CLI.

Guide pour la configuration du miroir de port local


  • Créer un VLAN.

  • Ajoutez le port source et le port de destination au VLAN.

  • Configurez l'adresse IP.

  • Configurez le miroir du port sur le port de destination, et copiez le paquet du port source vers le port de destination.

  • Vérifier les résultats.

Guide pour la configuration du miroir de port à distance


  • Précisez le port source dans un schéma global.

  • Configurez le port de liaison montante sur un switch.

  • Précisez le port de destination dans un schéma global.

  • Vérifiez les résultats.

Configuration du miroir de port local des switchs S3900 via CLI

1. Créez un VLAN 10 sur le switch S3900-48T4S. Définissez le mode du port (10) comme Access et attribuez le port au VLAN 10.

S3900-48T4S#configure terminal

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 10

S3900-48T4S(config)#interface ethernet 1/10

S3900-48T4S(config-if)#switchport mode access

S3900-48T4S(config-if)#switchport access vlan 10

2. Créez le VLAN 11. Définissez le mode du port (11) comme Access et attribuez le port au VLAN 11.

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 11

S3900-48T4S(config)#interface ethernet 1/11

S3900-48T4S(config-if)#switchport mode access

S3900-48T4S(config-if)#switchport access vlan 11

3. Configurez l'adresse IP du VLAN 10 et du VLAN 11.

S3900-48T4S(config)#interface vlan 10

S3900-48T4S(config-if)#ip add 192.168.3.11 255.255.255.0

S3900-48T4S(config)#interface vlan 11

S3900-48T4S(config-if)#ip add 192.168.2.11 255.255.255.0

4. Configurez le Port Mirroring sur le port de destination (10).

S3900-48T4S(config)#interface ethernet 1/10

S3900-48T4S(config-if)#port monitor ethernet 1/11 both

5. Vérifiez les résultats au moyen du logiciel de capture de paquets Wireshark. Les utilisateurs peuvent utiliser le port de destination (10) pour capturer les paquets à partir du port source (11). Cela signifie que le Port Mirroring est configuré avec succès.

résultat du miroir de port local.jpg

Configuration du miroir de port à distance des switchs S3900 via CLI

1. Définissez le port du switch S3900-48T4S (5) comme port source.

S3900-48T4S#configure terminal

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 200 media ethernet rspan

S3900-48T4S(config-vlan)#exit

S3900-48T4S(config)#rspan session 1 source interface e 1/5

2. Configurez le port du switch S3900-48T4S (10) comme port de liaison montante.

S3900-48T4S(config)#rspan session 1 remote vlan 200 source uplink e 1/10

3. Définissez le port du switch S3900-24T4S (5) comme port de destination.

S3900-24T4S#configure terminal

S3900-24T4S(config)#vlan database

S3900-24T4S(config-vlan)#vlan 200 media ethernet rspan

S3900-48T4S(config-vlan)#exit

S3900-24T4S(config)#rspan session 1 destination interface e 1/5

4. Configurez le port du switch S3900-24T4S (10) comme port de liaison montante.

S3900-24T4S(config)#rspan session 1 remote vlan 200 destination uplink e 1/10

5. Vérifiez la configuration

S3900-48T4S#show rspan session

RSPAN Session ID : 1

Source Ports (mirrored ports)

RX Only : None

TX Only : None

BOTH : Eth 1/5

Destination Port (monitor port) : None

Destination Tagged Mode : None

Switch Role : Source

RSPAN VLAN : 200

RSPAN Uplink Ports : Eth 1/10

Operation Status : Up

6. Vérifiez les résultats au moyen du logiciel de capture de paquets Wireshark. Les utilisateurs peuvent utiliser le port de destination (5) sur le switch S3900-24T4S pour capturer les paquets ICMP à partir du port source (5) du switch S3900-48T4S. Cela signifie que le Port Mirroring est configuré avec succès.

résultat du miroir de port à distant.jpg

Articles connexes :

Configuration du VLAN Voice sur les switchs FS S3900
Configuration de la segmentation du trafic sur les switchs FS S3900

Nom
Tous les Types
Date
Fichier