Annuler

COMMUTATEURS FS DE LA SÉRIE S3900

Aperçu

Les commutateurs de la série S3900 proposent trois modèles : S3900-24T4S, S3900-24F4S, S3900-48T4S, qui sont des commutateurs Gigabit empilables entièrement administrables, équipés de puces Broadcom, et prenant en charge les liaisons montantes SFP+ 10G, conçus pour les réseaux d'entreprises, PME et campus.

S3900-24T4S S3900-24F4S S3900-48T4S

Instruction du Produit

Instruction du Produit

Étude de Cas

Télécharger

FAQ

Informations de base
Présentation
Rapport de test
Date de EOM, EOFS et EOS
Module et câble pris en charge
Guide de configuration
VLAN par sous-réseau IP
Méthodes de connexion
VLAN par adresse MAC
VLAN par interface
Voice VLAN
DHCP Snooping
SNMP
Port Mirroring
LACP
STP Configuration
Empilage des Commutateurs
Segmentation du trafic

Configuration de la segmentation du trafic sur les commutateurs FS de la série S3900

Publié le Par FS.COM

La segmentation du trafic, également appelée isolement des ports ou VLAN privé, est une technique utilisée pour fournir des solutions de réseau plus sécurisés et plus flexibles en isolant les ports des commutateurs dans le même VLAN de la couche 2. Les commutateurs de la série FS S3900, avec leurs nombreuses fonctionnalités de couche 2 et de couche 2+, prennent également en charge la segmentation du trafic.

Application de segmentation du trafic sur les commutateurs FS de la série S3900

Prenez comme exemple l'application de segmentation du trafic sur trois commutateurs de série S3900 et un commutateur S5850-32S2Q dans le même VLAN de couche 2. Après que le port Eth 1/22 du commutateur S3900-24F4S-A connecté au commutateur S3900-24F4S-B et le port Eth 1/23 connecté au commutateur S3900-24T4S ont été ajoutées dans un groupe de segmentation du trafic, les commutateurs S3900-24F4S-B et S3900-24T4S ne peuvent pas communiquer entre eux. Cependant, les deux commutateurs peuvent communiquer avec le commutateur S5850-32S2Q. De cette façon, la sécurité du réseau peut être assurée pour les deux liaisons au sein du même groupe de segmentation du trafic.

segmentation du trafic.jpg

Guide de connexion du matériel pour la segmentation du trafic des commutateurs de la série S3900

Les commutateurs FS de la série S3900 comportent les modèles S3900-24T4S, S3900-24F4S et S3900-48T4S, qui prennent tous en charge la segmentation du trafic. Comme cette technique vise à configurer le port du commutateur, vous n'avez pas besoin de vous soucier d'une connexion particulière. Il vous suffit de connecter les commutateurs en fonction de vos besoins réels.

Notes :


  • Les commutateurs de la série FS S3900 permettent d'activer jusqu'à quatre groupes de segmentation du trafic en même temps. Comme pour chaque groupe, le numéro de port à utiliser est illimité.

  • La segmentation du trafic ne peut être réalisée que dans un seul commutateur et n'est pas accessible aux commutateurs d'empilage.

  • À l'exception des ports descendants du groupe de segmentation du trafic qui ne peuvent pas communiquer entre eux, le port descendant peut communiquer avec les autres ports du même commutateur ainsi qu'avec le port ascendant.

Guide de configuration pour la segmentation du trafic des commutateurs de la série S3900

La segmentation du trafic des commutateurs FS de la série S3900 est possible via CLI et interface Web. Nous allons indiquer ici comment configurer la segmentation du trafic via le CLI. Le guide de configuration pour le cas d'application mentioné est listé ci-dessous :


  • Configurez le VLAN, les adresses IP et l'interface Ethernet pour les trois commutateurs de la série S3900 et un commutateur S5850-32S2Q afin de permettre l'interconnexion des réseaux.

  • Ajoutez les interfaces à un groupe de segmentation du trafic pour réaliser la segmentation de la couche 2 entre ces interfaces.

  • Vérifiez la configuration.

Configuration de la segmentation du trafic des commutateurs de la série S3900 via CLI

1. Configurer le vlan 2 et l'adresse IP pour le S3900-24F4S-A, et configurer les ports eth 1/22, eth 1/23, eth 1/24 en mode trunk et autoriser le vlan 2.

S3900-24F4S-A#configure terminal
S3900-24F4S-A(config)#interface vlan 2
S3900-24F4S-A(config-if)#ip add 10.1.1.1/24
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/22
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/23
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/24
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit

2. Configurez la segmentation du trafic pour S3900-24F4S-A.

S3900-24F4S-A(config)#traffic-segmentation
S3900-24F4S-A(config)#traffic-segmentation downlink ethernet 1/22
S3900-24F4S-A(config)#traffic-segmentation downlink ethernet 1/23
S3900-24F4S-A(config)#traffic-segmentation uplink ethernet 1/24

3. Vérifiez la configuration. Vérifiez l'état de la segmentation du trafic sur le S3900-24F4S-A et vérifiez si les ports de liaison descendante sont configurés avec succès.

S3900-24F4S-A#show traffic-segmentation
Traffic Segmentation Status: Enabled
Traffic pass through uplink ports: No
segmentation du trafic-1.png

4. Configurez le vlan 2 et l'adresse IP pour S3900-24F4S-B, S3900-24T4S, et S5850-32S2Q, et définir séparément leur port eth 1/22, eth 1/24, et 0-23 ethernet en mode trunk et autoriser le vlan 2.

S3900-24F4S-B#configure terminal
S3900-24F4S-B(config)#interface vlan 2
S3900-24F4S-B(config-if)#ip add 10.1.1.2/24
S3900-24F4S-B(config-if)#exit
S3900-24F4S-B(config)#interface ethernet 1/22
S3900-24F4S-B(config-if)#switchport mode trunk
S3900-24F4S-B(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-B(config-if)#exit

S3900-24T4S#configure terminal
S3900-24T4S(config)#interface vlan 2
S3900-24T4S(config-if)#ip add 10.1.1.4/24
S3900-24T4S(config-if)#exit
S3900-24T4S(config)#interface ethernet 1/24
S3900-24T4S(config-if)#switchport mode trunk
S3900-24T4S(config-if)#switchport trunk allowed vlan add 2
S3900-24T4S(config-if)#exit

S5850-32S2Q#configure terminal
S5850-32S2Q(config)# interface vlan 2
S5850-32S2Q(config-if)# ip address 10.1.1.3/24
S5850-32S2Q(config-if)#exit
S5850-32S2Q(config)#interface ethernet-0-23
S5850-32S2Q(config-if)#switchport mode trunk
S5850-32S2Q(config-if)#switchport trunk allowed vlan add 2
S5850-32S2Q(config-if)#exit

Articles connexes :

Configuration du VLAN voix sur commutateurs FS de série S3900
Configuration des empilages pour commutateurs FS de série S3900

Nom
Tous les Types
Date
Fichier