COMMUTATEURS FS DE LA SÉRIE S3900

Aperçu

Les commutateurs de la série S3900 proposent trois modèles : S3900-24T4S, S3900-24F4S, S3900-48T4S, qui sont des commutateurs Gigabit empilables entièrement administrables, équipés de puces Broadcom, et prenant en charge les liaisons montantes SFP+ 10G, conçus pour les réseaux d'entreprises, PME et campus.

S3900-24T4S S3900-24F4S S3900-48T4S

Instruction du Produit

Instruction du Produit

Étude de Cas

Télécharger

FAQ

Informations de base
Présentation
Rapport de test
Date de EOM, EOFS et EOS
Module et câble pris en charge
Guide de configuration
VLAN par sous-réseau IP
Méthodes de connexion
VLAN par adresse MAC
VLAN par interface
Voice VLAN
DHCP Snooping
SNMP
Port Mirroring
LACP
STP Configuration
Empilage des Commutateurs
Segmentation du trafic

Configuration du VLAN voix sur commutateurs FS de série S3900

Publié le Par FS.COM

Un VLAN voix (voice VLAN) est un VLAN ( réseau local virtuel ) qui est spécifiquement attribué aux flux de données vocales des utilisateurs. Il garantit la qualité d'un service vocal en raison de la priorité accordée à la transmission du flux vocal lorsque d'autres services (services vidéo ou de données) sont transmis simultanément. Les commutateurs FS de la série S3900, conçus pour les réseaux de campus, les PME et les réseaux domestiques, prennent également en charge les VLAN voix (voice VLAN).

Application VLAN voix sur les commutateurs FS de série S3900

Normalement, un VLAN voix peut identifier les flux de données vocales envoyés par un téléphone IP de deux façons. Prenez l'exemple des commutateurs FS de la série S3900 (S3900-24T4S, S3900-24F4S et S3900-48T4S). Ces commutateurs peuvent identifier les données vocales en se basant à la fois sur les adresses MAC sources et sur les étiquettes VLAN sources des paquets reçus. Le mode par adresse MAC et le mode par VLAN partagent le même schéma représenté ci-dessous. Une fois les flux vocaux identifiés, ils sont classés par ordre de priorité et transmis avec une priorité de transmission plus élevée que les services de données ou de vidéo.

voice VLAN-1.jpg

Guide de connexion matérielle pour VLAN voix des commutateurs de série S3900

Les commutateurs FS de la série S3900 sont équipés de ports RJ45 1G, de ports SFP 1G et de ports SFP+ 10G, tous compatibles avec une configuration VLAN voix (voice VLAN). Un téléphone IP est doté d'un port réseau RJ45 ou d'un signal WiFi, différent d'un téléphone ordinaire muni d’un port RJ11. Il existe donc deux types de connexion en cuivre (avec ou sans émetteur-récepteur cuivre) entre un téléphone IP et les commutateurs de série S3900 pour créer un VLAN voixl, dont la première option est la méthode la plus courante n’utilisant qu’un seul câble en cuivre.

voice VLAN-2.jpg

Guide de configuration des VLAN voix des commutateurs de la série S3900

En configurant un VLAN vocal, la priorité des données vocales peut être améliorée. Les guides de configuration du mode par adresse MAC et par VLAN sont indiquées ci-dessous.

Remarque : les commutateurs FS 3900 ne peuvent pas prendre en charge les VLAN voix lorsque le port du commutateur est en mode d'accès.

Mode par adresse MAC

Les paquets de voix et les paquets de données reçus par le commutateur sont des paquets non étiquetés. Vous devez configurer le OUI (organizationally unique identifier) pour distinguer le trafic de voix et de données. Suivez les étapes suivantes :


  • Créez un VLAN sur le commutateur et ajoutez des interfaces au VLAN pour la mise en place de son interopérabilité avec la couche 2.

  • Configurez le OUI pour qu'il corresponde à l'adresse MAC source du paquet reçu.

  • Configurez la fonction VLAN voix (voice VLAN) sur l'interface.

Mode par VLAN

Vous devez configurer manuellement le VLAN correspondant sur le téléphone IP. Lorsque le commutateur reçoit des paquets étiquetés (tagged) du téléphone IP, la configuration se fait en deux étapes principales :


  • Créez un VLAN sur le commutateur et ajoutez des interfaces au VLAN pour permettre l’interopérabilité de la couche 2.

  • Configurez le VLAN 2 comme VLAN voix (voice VLAN) et utilisez le VLAN voix sur VLAN (c'est le réglage par défaut). Vous n'avez pas besoin de configurer le OUI, ce qui simplifie la procédure.

Configuration du VLAN voix des commutateurs de la série S3900 via CLI

Vous trouverez ci-dessous le processus détaillé de configuration des VLAN voix (voice VLAN) des commutateurs FS S3900 (S3900-48T4S comme exemple) via une interface de ligne de commande (CLI) en mode MAC et en mode VLAN.

Configuration en mode par adresse MAC

1. Créez un VLAN

S3900-48T4S#configure terminal
S3900-48T4S (config)#vlan database
S3900-48T4S (config-vlan)#vlan 2

2. Configurez le VLAN pour permettre le passage des interfaces ethernet 1/1 et ethernet 1/2.

S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport mode hybrid
S3900-48T4S(config-if)#switchport hybrid pvid 2
S3900-48T4S(config-if)#switchport hybrid allowed vlan add 2 untagged
S3900-48T4S(config)#interface ethernet 1/2
S3900-48T4S(config-if)#switchport mode trunk
S3900-48T4S(config-if)#switchport trunk allowed vlan add 2

3. Configurez le OUI pour qu'il correspond à l'adresse MAC source (l'adresse MAC du téléphone IP, ici 64-9D-99-1F-02-02) du paquet reçu.

S3900-48T4S(config)#voice vlan 2
S3900-48T4S(config)#voice vlan mac-address 64-9D-99-00-00-00 mask ff-ff-ff-00-00-00 description voice

4. Configurez la fonction VLAN voix sur l'interface.

S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport voice vlan auto
S3900-48T4S(config-if)#switchport voice vlan priority 6
S3900-48T4S(config-if)#switchport voice vlan rule oui
S3900-48T4S(config-if)#switchport voice vlan security

5. Vérifiez les résultats de la configuration.

S3900-48T4S#show voice vlan status
voice vlan 1.png

S3900-1#show voice vlan oui
voice vlan 2.png

Configuration en mode VLAN

1. Créez un VLAN

S3900-48T4S#configure terminal
S3900-48T4S (config)#vlan database
S3900-48T4S (config-vlan)#vlan 2

2. Configurez le VLAN pour permettre le passage des interfaces ethernet 1/1 et ethernet 1/2.

S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport mode hybrid
S3900-48T4S(config-if)#switchport hybrid allowed vlan add 2 tagged
S3900-48T4S(config)#interface ethernet 1/2
S3900-48T4S(config-if)#switchport mode trunk
S3900-48T4S(config-if)#switchport trunk allowed vlan add 2

3. Configurez le VLAN 2 comme un VLAN voix (voice VLAN) et utilisez un VLAN vocal sur VLAN.

S3900-48T4S(config)#voice vlan 2
S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport voice vlan auto
S3900-48T4S(config-if)#switchport voice vlan priority 6

4. Vérifiez les résultats de la configuration.

S3900-48T4S#show voice vlan status
voice vlan 3.png

Articles connexes :

Configuration des empilements sur les commutateurs FS de série S3900
Configuration de la segmentation du trafic sur les commutateurs FS de série S3900


Nom
Tous les Types
Date
Fichier