FS S3900シリーズスイッチ

概要

S3900シリーズスイッチは、S3900-24T4S、S3900-24F4S、S3900-48T4Sの3つのモデルで構成されます。これらは、SMB、キャンパス、およびエンタープライズネットワーク向けに設計され、Broadcomチップを搭載し、10G SFP+アップリンクをサポートするフルマネージドスタッカブルギガビットスイッチです。

S3900-24T4S S3900-24F4S S3900-48T4S

製品ガイドライン

製品ガイドライン

ケーススタディ

ダウンロード

FAQ

基本情報
スイッチの概要
サポートされているモジュールとケーブル
Ixiaテストレポート
EOM、EOFS、EOSの日付
構成ガイド
LACP
DHCPスヌーピング
音声VLAN
ログインガイド
インターフェイスベースのVLAN
MACアドレスベースのVLAN
IPサブネットベースのVLAN
プロトコルベースのVLAN
SNMP
ポートミラーリング
トラフィックセグメンテーション
スイッチスタック
STP構成

FS S3900シリーズスイッチのDHCPスヌーピング構成

FS.COMより に投稿された

ネットワーキングでは、DHCPスヌーピングはネットワークスイッチのセキュリティ機能であり、不正なDHCPサーバーがIPアドレスをDHCPクライアントに送信したり、認識されていないデバイスがポート関連情報をDHCPサーバーに送信したりすることを禁止します。S3900シリーズレイヤー2+ギガビットマネージドスイッチは、特にアクセスレイヤーで機能する場合に、この機能を最大限に活用できます。

FS S3900シリーズスイッチのDHCPスヌーピングアプリケーション

レイヤ2セキュリティ技術であるDHCPスヌーピングは、多くの場合、アクセスレイヤに展開されます。ここでは、例としてS3900-24F4Sスイッチ、サーバー、およびPCを取り上げ、DHCPスヌーピングアプリケーションについて説明します。PCがIPアドレスを要求すると、許可されたDHCPサーバーと不正なDHCPサーバーの両方が反応すると想定すると、どちらからのメッセージがPCに受け入れられますか?理論的には、実行速度が速い方が優先されます。まあ、スイッチでDHCPスヌーピングが有効になっていると、承認されたDHCPサーバーからのメッセージのみが、信頼できるポートを介して宛先に送信されます。ただし、PCがDHCPスヌーピングのバインディングテーブルに記録されているポート以外のポートを介してスイッチに接続している場合、またはPCが別のエンドデバイスに交換されている場合は、MACアドレスが変動します。IP-MAC-Port Bindingルールに一致するパケットのみを処理できるため、DHCPサーバーからのメッセージはクライアントに送信されません。

DHCP Snooping.jpg

ご注意:

DHCPスヌーピングを実行するスイッチは、通常、DHCPサーバーに上向きにリンクし、クライアントに下向きにリンクします。ほとんどのエンドデバイスにはRJ45ポートしか装備されていないため、下りの経路はイーサネット銅ケーブルで運ぶ必要がある場合があります。

S3900シリーズスイッチのDHCPスヌーピング構成ロードマップ

S3900シリーズスイッチでのDHCPスヌーピングの設定は、CLIを介して実行できます。構成ロードマップは次のとおりです。


  • VLANを作成し、VLANでDHCPスヌーピングを有効にします。

  • DHCPサーバーに接続されているポートと正当なクライアントをVLANに追加します。

  • DHCPサーバーに接続されているポートを信頼できるインターフェイスとして構成し、ポート関連情報のパススルーを可能にします。

  • 構成を確認します。

CLI経由のS3900シリーズスイッチDHCPスヌーピング設定

FS S3900-24F4Sスイッチを例にとると、特定のコマンドが次のように表示および説明されます。

1. Enter global configuration mode by issuing the configure terminal command.

S3900-24F4S#configure terminal

2. Create a VLAN

S3900-24F4S(config)#vlan database

S3900-24F4S(config-vlan)#vlan 10

S3900-24F4S(config-vlan)#exit

3. Set the port that connects to the client as the access interface and add it into the VLAN

S3900-24F4S(config)#interface ethernet 1/23

S3900-24F4S(config-if)#switchport mode access

S3900-24F4S(config-if)#switchport access vlan 10

S3900-24F4S(config-if)#exit

4. Set the port that connects to the DHCP server as the access interface and add it into the VLAN

S3900-24F4S(config)#interface ethernet 1/24

S3900-24F4S(config-if)#switchport mode access

S3900-24F4S(config-if)#switchport access vlan 10

S3900-24F4S(config-if)#exit

5. Enable DHCP Snooping on the VLAN

S3900-24F4S(config)#ip dhcp snooping

S3900-24F4S(config)#ip dhcp snooping vlan 10

6. Change the trust setting of the port that is connected to the DHCP server to trust at the interface configuration level

S3900-24F4S(config)#interface ethernet 1/24

S3900-24F4S(config-if)#ip dhcp snooping trust

S3900-24F4S(config-if)#end

7. Check whether the DHCP binding table is created to verify the configuration

S3900-24F4S#show ip dhcp snooping binding
dhcp snooping binding.png

関連記事:

FS S3900シリーズスイッチの音声VLAN設定
FS S3900シリーズスイッチのトラフィックセグメンテーション構成


お名前
すべての種類
日付
ファイル