キャンセル

FS S3900シリーズスイッチ

概要

S3900シリーズスイッチは、S3900-24T4S、S3900-24F4S、S3900-48T4Sの3つのモデルで構成されます。これらは、SMB、キャンパス、およびエンタープライズネットワーク向けに設計され、Broadcomチップを搭載し、10G SFP+アップリンクをサポートするフルマネージドスタッカブルギガビットスイッチです。

S3900-24T4S S3900-24F4S S3900-48T4S

製品ガイドライン

製品ガイドライン

ケーススタディ

ダウンロード

FAQ

基本情報
スイッチの概要
サポートされているモジュールとケーブル
Ixiaテストレポート
EOM、EOFS、EOSの日付
構成ガイド
LACP
DHCPスヌーピング
音声VLAN
ログインガイド
インターフェイスベースのVLAN
MACアドレスベースのVLAN
IPサブネットベースのVLAN
プロトコルベースのVLAN
SNMP
ポートミラーリング
トラフィックセグメンテーション
スイッチスタック
STP構成

FS S3900シリーズスイッチでのインターフェイスベースのVLAN構成

FS.COMより に投稿された

VLAN(仮想ローカルエリアネットワーク)は、物理LANを複数のブロードキャストドメインに分割して、ブロードキャストストームを制御し、LANセキュリティを強化し、ネットワーク管理を簡素化するテクノロジーです。VLAN内のホストは相互に通信できますが、異なるVLANは通信できません その結果、ブロードキャストパケットは単一のVLAN内に限定されます。

VLANは、インターフェイスベースのVLAN、MACアドレスベースのVLAN、IPサブネットベースのVLAN、プロトコルベースのVLAN、およびポリシーベースのVLANに分類できます。この記事では、FS S3900シリーズスイッチのインターフェイスベースのVLAN構成に焦点を当てます。キャンパスネットワーク、SMB、およびホームネットワーク用に設計されています。

FS S3900シリーズスイッチでのインターフェイスベースのVLANアプリケーション

次の図は、S3900-24F4Sマネージドスイッチの一般的なVLANネットワーキングアプリケーションを示しています。1階には、IT部門と営業部門の2つの部門があります。会社は、異なる部門が互いに通信できず、同じ部門のホストのみが通信できることを必要としています したがって、S3900-24F4Sスイッチでは、2つの部門を分離するために異なるVLANが構成されています。

1. Real Case.jpg

S3900シリーズスイッチのインターフェイスベースのVLAN構成のためのハードウェア接続ガイド

接続されたオブジェクトタイプとインターフェイスがフレームを処理する方法に基づいて、インターフェイスベースのVLANのスイッチポートは次のタイプに分類できます。

アクセスポート

アクセスポートは、VLANタグを識別できないため、タグなしフレームの送受信しかできません。ただし、タグなしフレームに追加できるのは一意のVLANタグのみです。通常、アクセスインターフェイスは、ユーザーホストやサーバーなどのユーザー端末に接続します。

2. Access Interface Application.jpg

トランクポート

トランクポートでは、複数のVLANフレームをタグ付きで通過させることができますが、1つのVLANのフレームのみをタグなしでトランクインターフェイスから送信できます(つまり、タグを削除します)。したがって、トランクインターフェイスは頻繁に タグ付きフレームとタグなしフレームの同時通過を許可するスイッチ、ルーター、AP、または音声端末を接続します。

3. Trunk Interface Application.jpg

ハイブリッドポート

ハイブリッドポートを使用すると、複数のVLANからのタグ付きフレームを通過させることができます。ハイブリッドインターフェイスから送信されるフレームには、VLAN構成に応じてタグ付きまたはタグなしのタグが付けられます。また、ハイブリッドポートは、タグ付きフレームとタグなしフレームを送受信できる端末デバイスに接続できます。

4. Hybrid Interface Application.jpg

ご注意:


  • 同じVLAN内のホストは相互に通信できますが、異なるVLANは通信できません(スイッチまたはルーターのトランクまたはハイブリッドポートを構成する必要があります)。

  • すべてのポートにデフォルトVLANがあり、通常、すべてのポートのデフォルトVLANはVLAN 1ですが、ユーザーは要件に応じてそれを構成できます。

  • トランクとハイブリッドポートは多くのアプリケーションシナリオで普遍的に使用できますが、シーンによっては、ハイブリッドポートを使用する必要があります。たとえば、ポートを使用して異なるVLANのネットワークセグメントを接続する場合は、ハイブリッドインターフェイスは、複数のタグなしパケットにタグを追加する必要があるためです。

  • アクセスポートは1つのVLANにしか参加できないため、そのデフォルトVLANは、そのVLANが属するVLANであり、構成できません。逆に、複数のVLANに参加できるため、トランクポートとハイブリッドポートにデフォルトVLANを構成できます。

  • 次の設定は、上記の3つの画像に基づいて行われます。

S3900シリーズスイッチのインターフェイスベースのVLAN構成ロードマップ

S3900シリーズスイッチのインターフェースベースのVLAN構成は、CLIおよびWeb GUIインターフェースを介して実現でき、構成プロセスは、S3900シリーズスイッチのすべてのモードに適しています。ここでは、S3900-24F4Sを例にとります。

構成ロードマップは次のとおりです


  • PCをスイッチに接続し、コンソールポート、TelnetまたはSSHを介してCLIインターフェイスにログインします。

  • VLANを作成し、そのIDに名前を付けます。

  • スイッチポートモードを設定し、対応するVLANに追加します。

S3900シリーズスイッチCLIによるインターフェイスベースのVLAN設定

アクセスインターフェイスのVLANの構成

1. Login to the S3900-24F4S switch and enter into the CLI interface.

2. Create VLAN 10 and VLAN 20 in the S3900-24F4S switch 1.

S3900-24F4S-1#configure terminal
S3900-24F4S-1(config)#vlan database
S3900-24F4S-1(config-vlan)#vlan 10,20

3. Configure the 1/1 port as the access interface and add it into VLAN 10

S3900-24F4S-1(config)#interface ethernet 1/1
S3900-24F4S-1(config-if)#switchport mode access
S3900-24F4S-1(config-if)#switchport access vlan 10

4. Configure the 1/2 port as the access interface and add it into VLAN 20

S3900-24F4S-1(config)#interface ethernet 1/2
S3900-24F4S-1(config-if)#switchport mode access
S3900-24F4S-1(config-if)#switchport access vlan 20

5. Configure the 1/3 port as the access interface and add it into VLAN 10

S3900-24F4S-1(config)#interface ethernet 1/3
S3900-24F4S-1(config-if)#switchport mode access
S3900-24F4S-1(config-if)#switchport access vlan 10

6. Configure the 1/4 port as the access interface and add it into VLAN 20

S3900-24F4S-1(config)#interface ethernet 1/4
S3900-24F4S-1(config-if)#switchport mode access
S3900-24F4S-1(config-if)#switchport access vlan 20

7. After the configuration is successful, PC1 and PC3 are in the same VLAN 10 and can communicate with each other. PC2 and PC4 can communicate with each other and cannot communicate with PC1 and PC3.

トランクインターフェイスのVLANの構成

1. Login to the S3900-24F4S switch and enter into the CLI interface.

2. Create VLAN 10 and VLAN 20 in the S3900-24F4S switch 1.

S3900-24F4S-1#configure terminal
S3900-24F4S-1(config)#vlan database
S3900-24F4S-1(config-vlan)#vlan 10,20

3. Configure the 1/1 port as the access interface and add it into VLAN 10.

S3900-24F4S-1(config)#interface ethernet 1/1
S3900-24F4S-1(config-if)#switchport mode access
S3900-24F4S-1(config-if)#switchport access vlan 10

4. Configure the 1/2 port as the access interface and add it into VLAN 20.

S3900-24F4S-1(config)#interface ethernet 1/2
S3900-24F4S-1(config-if)#switchport mode access
S3900-24F4S-1(config-if)#switchport access vlan 20

5. Configure the 1/3 port as the trunk interface and allow all VLANs to get through.

S3900-24F4S-1(config)#interface ethernet 1/3
S3900-24F4S-1(config-if)#switchport mode trunk
S3900-24F4S-1(config-if)#switchport trunk allowed vlan all

6. Do the same configuration on S3900-24F4S switch 2 like the switch 1 above, and then connect the two trunk ports together.

7. After the configuration is successful, PC1 and PC3 can communicate with each other and PC2 and PC4 can also communicate with each other.

ハイブリッドインターフェイスのVLANの構成

1. Login to the S3900-24F4S switch and enter into the CLI interface.

2. Configure VLAN 10, VLAN 20, and VLAN 30 on the S3900-24F4S switch 1.

S3900-24F4S-1#configure terminal
S3900-24F4S-1(config)#vlan database
S3900-24F4S-1(config-vlan)#vlan 10,20,30

3. Configure the 1/1 port as the hybrid interface, default VLAN as 10 and allow untagged VLAN 10, 30 to get through.

S3900-24F4S-1(config)#interface ethernet 1/1
S3900-24F4S-1(config-if)#switchport mode hybrid
S3900-24F4S-1(config-if)#switchport hybrid pvid 10
S3900-24F4S-1(config-if)#switchport hybrid allowed vlan add 10,30 untagged

4. Configure the 1/2 port as the hybrid interface, default VLAN as 20 and allow untagged VLAN 20, 30 to get through.

S3900-24F4S-1(config)#interface ethernet 1/2
S3900-24F4S-1(config-if)#switchport mode hybrid
S3900-24F4S-1(config-if)#switchport hybrid pvid 20
S3900-24F4S-1(config-if)#switchport hybrid allowed vlan add 20,30 untagged

5. Configure the 1/3 port as the hybrid interface and allow tagged VLAN 10, 20, 30 to get through.

S3900-24F4S-1(config)#interface ethernet 1/3
S3900-24F4S-1(config-if)#switchport mode hybrid
S3900-24F4S-1(config-if)#switchport hybrid allowed vlan add 10,20,30 tagged

6. Create VLAN 10, 20, 30 in the S3900-24F4S switch 2.

S3900-24F4S-2#configure terminal
S3900-24F4S-2(config)#vlan database
S3900-24F4S-2(config-vlan)#vlan 10,20,30

7. Configure the 1/1 port as the hybrid interface, default VLAN as 30 and allow untagged VLAN 10, 20, 30 to get through.

S3900-24F4S-2(config)#interface ethernet 1/1
S3900-24F4S-2(config-if)#switchport mode hybrid
S3900-24F4S-2(config-if)#switchport hybrid pvid 30
S3900-24F4S-2(config-if)#switchport hybrid allowed vlan add 10,20,30 untagged

8. Configure the 1/3 port as the hybrid interface and allow tagged VLAN 10, 20, 30 to get through.

S3900-24F4S-2(config)#interface ethernet 1/3
S3900-24F4S-2(config-if)#switchport mode hybrid
S3900-24F4S-2(config-if)#switchport hybrid allowed vlan add 10,20,30 tagged

9. After the configuration is successful, PC1 and PC2 can communicate with PC3 and PC1 cannot communicate with PC2.

S3900シリーズスイッチWeb GUIIによるインターフェースベースのVLAN設定

1. Open the browser and enter the Web GUI through IP address 10.32.96.153 (the IP address is set when you enable the web service in CLI interface).

2. Login the Web GUI using the default account and password (admin/admin).

3. Switch Management > VLAN > Static VLAN >VLAN Management > New, create new VLAN on the switch.

5. Web GUI First Step.png

4. Enter 10, 20, 30 in the "VLAN ID" and click "Apply" in sequence, then close the page.

6. Web GUI Second Step.png

5. Configure the port 1 as the access interface in the "Member Setting" and add it to the VLAN 10.

Enter 1 in "Port Range", choose "Access" port mode and input 10 on the "VLAN ID", then click "Apply".

7. Web GUI Third Step.png

6. Configure the port 2 as the trunk interface and allow VLAN 10, 20, 30 to get through.

Enter 2 in "Port Range", choose 1Q "Trunk" port mode, input 10, 20, 30 on "VLAN ID" and click "Apply" separately.

8. Web GUI Fourth Step.png

7. Configure the port 3 as the hybrid interface and allow tagged VLAN 10, 20, 30 to get through.

Enter 3 in "Port Range", choose "Hybrid" mode, input 10, 20, 30 on "VLAN ID" and click "Apply" separately.

9. Web GUI Fifth Step.png

8. After the configuration is finished, you can view the port details in corresponding VLANs in the "Member List" above.


関連記事:

FS S3900シリーズギガビットマネージドスイッチにログインする方法
FS S3900シリーズスイッチのトラフィックセグメンテーション構成


お名前
すべての種類
日付
ファイル