キャンセル

FS S3900シリーズスイッチ

概要

S3900シリーズスイッチは、S3900-24T4S、S3900-24F4S、S3900-48T4Sの3つのモデルで構成されます。これらは、SMB、キャンパス、およびエンタープライズネットワーク向けに設計され、Broadcomチップを搭載し、10G SFP+アップリンクをサポートするフルマネージドスタッカブルギガビットスイッチです。

S3900-24T4S S3900-24F4S S3900-48T4S

製品ガイドライン

製品ガイドライン

ケーススタディ

ダウンロード

FAQ

基本情報
スイッチの概要
サポートされているモジュールとケーブル
Ixiaテストレポート
EOM、EOFS、EOSの日付
構成ガイド
LACP
DHCPスヌーピング
音声VLAN
ログインガイド
インターフェイスベースのVLAN
MACアドレスベースのVLAN
IPサブネットベースのVLAN
プロトコルベースのVLAN
SNMP
ポートミラーリング
トラフィックセグメンテーション
スイッチスタック
STP構成

S3900シリーズスイッチのポートミラーリング構成

FS.COMより に投稿された

ポートミラーリングは、ネットワークスイッチまたはルーターで使用され、指定されたポート(送信元ポート)上のパケットのコピーを他の指定されたポート(宛先ポート)に送信します。FS S3900シリーズスイッチは、SMB、エンタープライズ、およびキャンパスネットワークに最適なギガビットアクセスおよび集約スイッチです。これらは、ユーザーがネットワークトラフィックを監視および分析し、ネットワーク上のデータをデバッグまたはエラーを診断するのに役立つポートミラーリングをサポートします。

S3900シリーズスイッチのポートミラーリングアプリケーション

ポートミラーリングには、ミラーリングの有効範囲に基づくローカルポートミラーリングとリモートポートミラーリングが含まれます。

ローカルポートミラーリングアプリケーション

送信元ポートと宛先ポートが1つのS3900スイッチ上にある場合は、ローカルミラーリングモードを選択します。例として、S3900-48T4Sポートミラーリングアプリケーションを取り上げます。ポートミラーリングが設定されると、送信元ポート(11)はパケットを宛先ポート(10)にコピーし、ユーザーは監視デバイスを使用してクライアントデバイスからのデータを監視および分析できます。

local port mirroring appliacation.jpg

リモートポートミラーリングアプリケーション

リモートミラーリングでは、ソースポートと宛先ポートは1つのS3900スイッチに属しません。1つのスイッチの宛先ポートは、2つの異なるスイッチ間の接続を介して、別のスイッチの送信元ポートを監視できます。例として、S3900-48T4SおよびS3900-24T4Sのリモートポートミラーリングアプリケーションを取り上げます。S3900-48T4Sポート(5)をソースポートとして設定し、S3900-24T4Sポート(5)を宛先ポートとして設定します。そして、両側のポート(10)を介して2つのスイッチ間にアップリンク接続を確立します。したがって、ユーザーはS3900-24T4Sに接続された監視デバイスを使用して、S3900-48T4Sスイッチに接続されたクライアントデバイスからのデータを監視および分析できます。

remote port mirroring application.jpg

S3900シリーズスイッチのポートミラーリングのためのハードウェア接続

SS3900シリーズスイッチは、S3900-24F4S、S3900-24T4S、およびS3900-48-T4Sで構成されています。すべてポートミラーリングをサポートしています。ローカルポートとリモートポートのミラーリングを適用する場合、送信元ポートと宛先ポートのレートを一致させる必要があります。場合によっては、宛先ポートのレートが送信元ポートのレートより高くなることがありますが、送信元ポートのレートより低くなることはありません。

port mirroring connection.jpg

ご了承ください:


  • ローカルポートミラーリングで、1つのポートをソースポートとして設定し、別のポートを宛先ポートとして設定すると、設定が有効になります。

  • ミラーリンググループを作成する場合、設定できる宛先ポートは1つだけですが、グループには1つ以上のソースポートが存在する可能性があります。

  • 1つのポートが1つのミラーリンググループのソースポートとして指定されている場合、そのポートを別のミラーリンググループのメンバーにすることはできません。

  • 1つのポートが1つのミラーリンググループの宛先ポートとして指定されている場合、そのポートを別のミラーリンググループのメンバーにすることはできません。

  • 宛先ポートにSTP、RSTP、MSTPを適用しないことをお勧めします。適用しない場合、デバイスが誤動作する可能性があります。

S3900シリーズスイッチのポートミラーリング構成ロードマップ

S3900シリーズスイッチでローカルおよびリモートのポートミラーリングを実行するには、CLIおよびWebインターフェイスを使用します。ここでは、例としてCLI構成を使用します。

ローカルポートミラーリング構成のロードマップ


  • VLANを作成します。

  • 送信元ポートと宛先ポートをVLANに追加します。

  • IPアドレスを設定します。

  • 宛先ポートでポートミラーリングを構成し、送信元ポートから宛先ポートにパケットをコピーします。

  • 結果を確認します。

リモートポートミラーリング構成のロードマップ


  • グローバルスキーマで送信元ポートを指定します。

  • 1つのスイッチにアップリンクポートを設定します。

  • グローバルスキーマで宛先ポートを指定します。

  • 結果を確認します。

S3900シリーズスイッチCLI経由のローカルポートミラーリング構成

1. Create VLAN 10 on S3900-48T4S. Set the port (10) mode as Access and add the port to VLAN 10.

S3900-48T4S#configure terminal

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 10

S3900-48T4S(config)#interface ethernet 1/10

S3900-48T4S(config-if)#switchport mode access

S3900-48T4S(config-if)#switchport access vlan 10

2. Create VLAN 11. Set the port (11) mode as Access and add the port to the VLAN 11.

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 11

S3900-48T4S(config)#interface ethernet 1/11

S3900-48T4S(config-if)#switchport mode access

S3900-48T4S(config-if)#switchport access vlan 11

3. Configure IP address of VLAN 10 and VLAN 11.

S3900-48T4S(config)#interface vlan 10

S3900-48T4S(config-if)#ip add 192.168.3.11 255.255.255.0

S3900-48T4S(config)#interface vlan 11

S3900-48T4S(config-if)#ip add 192.168.2.11 255.255.255.0

4. Configure port mirroring on the destination port (10).

S3900-48T4S(config)#interface ethernet 1/10

S3900-48T4S(config-if)#port monitor ethernet 1/11 both

5. Verify the results by the software of capturing packet Wireshark. Users can use the destination port (10) to capture the packet from the source port (11). This means port mirroring is successfully configured.

local port mirroring result.jpg

S3900シリーズスイッチCLI経由のリモートポートミラーリング構成

1. Set S3900-48T4S port (5) as the source port.

S3900-48T4S#configure terminal

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 200 media ethernet rspan

S3900-48T4S(config-vlan)#exit

S3900-48T4S(config)#rspan session 1 source interface e 1/5

2. Configure S3900-48T4S port (10) as the uplink port.

S3900-48T4S(config)#rspan session 1 remote vlan 200 source uplink e 1/10

3. Set S3900-24T4S port (5) as the destination port.

S3900-24T4S#configure terminal

S3900-24T4S(config)#vlan database

S3900-24T4S(config-vlan)#vlan 200 media ethernet rspan

S3900-48T4S(config-vlan)#exit

S3900-24T4S(config)#rspan session 1 destination interface e 1/5

4. Configure S3900-24T4S port (10) as the uplink port.

S3900-24T4S(config)#rspan session 1 remote vlan 200 destination uplink e 1/10

5. View the configuration

S3900-48T4S#show rspan session

RSPAN Session ID : 1

Source Ports (mirrored ports)

RX Only : None

TX Only : None

BOTH : Eth 1/5

Destination Port (monitor port) : None

Destination Tagged Mode : None

Switch Role : Source

RSPAN VLAN : 200

RSPAN Uplink Ports : Eth 1/10

Operation Status : Up

6. Verify the results by the software of capturing packet Wireshark. Users can use the destination port (5) on S3900-24T4S to capture the ICMP packet from the source port (5) on S3900-48T4S. This means remote port mirroring is successfully configured.

remote port mirroring result.jpg

関連記事:

FS S3900シリーズスイッチの音声VLAN設定
FS S3900シリーズスイッチのトラフィックセグメンテーション構成


お名前
すべての種類
日付
ファイル