キャンセル

FS S3900シリーズスイッチ

概要

S3900シリーズスイッチは、S3900-24T4S、S3900-24F4S、S3900-48T4Sの3つのモデルで構成されます。これらは、SMB、キャンパス、およびエンタープライズネットワーク向けに設計され、Broadcomチップを搭載し、10G SFP+アップリンクをサポートするフルマネージドスタッカブルギガビットスイッチです。

S3900-24T4S S3900-24F4S S3900-48T4S

製品ガイドライン

製品ガイドライン

ケーススタディ

ダウンロード

FAQ

基本情報
スイッチの概要
サポートされているモジュールとケーブル
Ixiaテストレポート
EOM、EOFS、EOSの日付
構成ガイド
LACP
DHCPスヌーピング
音声VLAN
ログインガイド
インターフェイスベースのVLAN
MACアドレスベースのVLAN
IPサブネットベースのVLAN
プロトコルベースのVLAN
SNMP
ポートミラーリング
トラフィックセグメンテーション
スイッチスタック
STP構成

FS S3900シリーズスイッチのトラフィックセグメンテーション構成

FS.COMより に投稿された

トラフィックセグメンテーションは、ポート分離またはプライベートVLANとも呼ばれ、レイヤー2の同じVLAN内のスイッチポートを分離することにより、より安全で柔軟なネットワークソリューションを提供するために使用される技術です。豊富なレイヤー2およびレイヤー2+機能を備えたFS S3900シリーズスイッチ、トラフィックセグメンテーションもサポートします。

FS S3900シリーズスイッチのトラフィックセグメンテーションアプリケーション

例として、レイヤー2の同じVLANにある3台のS3900シリーズスイッチと1台のS5850-32S2Qスイッチのトラフィックセグメンテーションアプリケーションを取り上げます。S3900-24F4S-Bに接続しているS3900-24F4S-AのEth 1/22およびS3900-24T4Sに接続しているEth 1/23がトラフィックセグメンテーショングループに追加された後、S3900-24F4S-BおよびS3900-24T4Sはそれぞれと通信できません その他。ただし、2つのスイッチはS5850-32S2Qと通信できます。このようにして、同じトラフィックセグメンテーショングループ内の2つのリンクのネットワークセキュリティを確保できます。

Traffic Segmentation.jpg

S3900シリーズスイッチのトラフィックセグメンテーションのハードウェア接続ガイド

FS S3900シリーズスイッチは、S3900-24T4S、S3900-24F4S、およびS3900-48T4Sで構成されています。これらはすべてトラフィックセグメンテーションをサポートしています。この手法はスイッチポートの設定を目的としているため、特別なハードウェア接続は必要ありません。実際のニーズに応じてスイッチを接続するだけです。

ご注意:


  • FS S3900シリーズスイッチは、最大4つのトラフィックセグメンテーショングループを同時に有効にすることができます。各グループについては、ポート番号に制限はありません。

  • トラフィックのセグメンテーションは単一のスイッチでのみ実現でき、スタッキングスイッチからはアクセスできません。

  • トラフィックセグメンテーショングループのダウンリンクポートが互いに通信できない場合を除いて、ダウンリンクポートは同じスイッチの他のポートおよびアップリンクポートと正常に通信できます。

S3900シリーズスイッチのトラフィックセグメンテーション構成ロードマップ

FS S3900シリーズスイッチは、CLIおよびWebインターフェイスを介してトラフィックセグメンテーションを構成できます。ここでは主に、CLIを介してトラフィックセグメンテーションを構成する方法を紹介します。上記のアプリケーションケースの構成ロードマップは次のとおりです。


  • 3つのS3900シリーズスイッチと1つのS5850-32S2QスイッチのVLAN、IPアドレス、およびイーサネットインターフェイスを構成して、ネットワーク相互接続を有効にします。

  • インターフェースをトラフィックセグメンテーショングループに追加して、これらのインターフェース間にレイヤー2セグメンテーションを実装します。

  • 構成を確認します。

S3900シリーズスイッチCLI経由のトラフィックセグメンテーション構成

1. Configure vlan 2 and IP address for S3900-24F4S-A, and set its eth 1/22, eth 1/23, eth 1/24 port as trunk mode and allow vlan add 2.

S3900-24F4S-A#configure terminal
S3900-24F4S-A(config)#interface vlan 2
S3900-24F4S-A(config-if)#ip add 10.1.1.1/24
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/22
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/23
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/24
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit

2. Configure traffic segmentation for S3900-24F4S-A.

S3900-24F4S-A(config)#traffic-segmentation
S3900-24F4S-A(config)#traffic-segmentation downlink ethernet 1/22
S3900-24F4S-A(config)#traffic-segmentation downlink ethernet 1/23
S3900-24F4S-A(config)#traffic-segmentation uplink ethernet 1/24

3. Verify the configuration. Check the status of traffic segmentation on S3900-24F4S-A and check whether the downlink ports are set successful.

S3900-24F4S-A#show traffic-segmentation
Traffic Segmentation Status: Enabled
Traffic pass through uplink ports: No
traffic segmentation.png

4. Configure vlan 2 and IP address for S3900-24F4S-B, S3900-24T4S, and S5850-32S2Q, and separately set their eth 1/22, eth 1/24, and ethernet-0-23 port as trunk mode and allow vlan add 2.

S3900-24F4S-B#configure terminal
S3900-24F4S-B(config)#interface vlan 2
S3900-24F4S-B(config-if)#ip add 10.1.1.2/24
S3900-24F4S-B(config-if)#exit
S3900-24F4S-B(config)#interface ethernet 1/22
S3900-24F4S-B(config-if)#switchport mode trunk
S3900-24F4S-B(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-B(config-if)#exit

S3900-24T4S#configure terminal
S3900-24T4S(config)#interface vlan 2
S3900-24T4S(config-if)#ip add 10.1.1.4/24
S3900-24T4S(config-if)#exit
S3900-24T4S(config)#interface ethernet 1/24
S3900-24T4S(config-if)#switchport mode trunk
S3900-24T4S(config-if)#switchport trunk allowed vlan add 2
S3900-24T4S(config-if)#exit

S5850-32S2Q#configure terminal
S5850-32S2Q(config)# interface vlan 2
S5850-32S2Q(config-if)# ip address 10.1.1.3/24
S5850-32S2Q(config-if)#exit
S5850-32S2Q(config)#interface ethernet-0-23
S5850-32S2Q(config-if)#switchport mode trunk
S5850-32S2Q(config-if)#switchport trunk allowed vlan add 2
S5850-32S2Q(config-if)#exit

関連記事:

FS S3900シリーズスイッチの音声VLAN設定
FS S3900シリーズスイッチのスタック構成


お名前
すべての種類
日付
ファイル