FS S3900シリーズスイッチ

概要

S3900シリーズスイッチは、S3900-24T4S、S3900-24F4S、S3900-48T4Sの3つのモデルで構成されます。これらは、SMB、キャンパス、およびエンタープライズネットワーク向けに設計され、Broadcomチップを搭載し、10G SFP+アップリンクをサポートするフルマネージドスタッカブルギガビットスイッチです。

S3900-24T4S S3900-24F4S S3900-48T4S

製品ガイドライン

製品ガイドライン

ケーススタディ

ダウンロード

FAQ

基本情報
スイッチの概要
サポートされているモジュールとケーブル
Ixiaテストレポート
EOM、EOFS、EOSの日付
構成ガイド
LACP
DHCPスヌーピング
音声VLAN
ログインガイド
インターフェイスベースのVLAN
MACアドレスベースのVLAN
IPサブネットベースのVLAN
プロトコルベースのVLAN
SNMP
ポートミラーリング
トラフィックセグメンテーション
スイッチスタック
STP構成

FS S3900シリーズスイッチの音声VLAN設定

FS.COMより に投稿された

音声VLANは、ユーザーの音声データストリーム用に特別に割り当てられたVLAN(仮想ローカルエリアネットワーク)です。他のサービス(ビデオまたはデータサービス)が同時に送信される場合、音声ストリーム送信の優先順位により、音声サービスの品質が保証されます。キャンパスネットワーク、SMB、およびホームネットワーク用に設計されたFS S3900シリーズスイッチは、音声VLANもサポートしています。

FS S3900シリーズスイッチでの音声VLANアプリケーション

通常、音声VLANは、IP電話から送信された音声データストリームを2つの方法で識別できます。例として、FS S3900シリーズスイッチ(S3900-24T4S、S3900-24F4S、およびS3900-48T4S)を取り上げます。これらのスイッチは、受信したパケットの送信元MACアドレスと送信元VLANタグの両方に基づいて音声データを識別できます。MACアドレスベースのモードとVLANベースのモードは、次のように同じ図を共有します。音声ストリームが識別されると、優先順位が付けられ、データまたはビデオサービスよりも高い転送優先順位で送信されます。

voice VLAN-1.jpg

S3900シリーズスイッチの音声VLANのハードウェア接続ガイド

FS S3900シリーズスイッチは、1G RJ45ポート、1G SFPポート、および10G SFP+ポートを提供し、これらすべてが音声VLAN構成をサポートします。IP電話は、RJ11ポートを備えた通常の電話とは異なり、RJ45ネットワークポートまたはWiFi信号を提供します。したがって、音声VLANを実現するために、IP電話とS3900シリーズスイッチの間に2種類の銅線接続(銅線モジュールの有無にかかわらず)があり、銅線ケーブルが1本のオプション1が主に採用されている方法です。

voice VLAN-2.jpg

S3900シリーズスイッチの音声VLAN構成ロードマップ

音声VLANを設定することで、音声データの優先度を向上させることができます。MACアドレスベースモードとVLANベースモードの設定ロードマップを以下に示します。

ご注意:スイッチポートがアクセスモードの場合、FS 3900スイッチは音声VLANをサポートできません。

MACアドレスベースのモード

スイッチが受信する音声パケットとデータパケットはタグなしパケットです。音声とデータトラフィックを区別するには、組織的に一意の識別子(OUI)を構成する必要があります。次の手順を使用します。


  • スイッチにVLANを作成し、インターフェイスをVLANに追加して、レイヤー2インターワーキングを実装します。

  • 受信パケットの送信元MACアドレスと一致するようにOUIを設定します。

  • インターフェイスで音声VLAN機能を設定します。

VLANベースモード

IP電話で対応するVLANを手動で設定する必要があります。スイッチがIP電話からタグ付きパケットを受信した場合、設定には2つの主な手順が含まれます。


  • スイッチにVLANを作成し、インターフェイスをVLANに追加して、レイヤー2インターワーキングを実装します。

  • VLAN 2を音声VLANとして構成し、VLANベースの音声VLANを使用します(これはデフォルト設定です)。面倒なOUIを構成する必要がないため、構成が簡単になります。

CLIによるS3900シリーズスイッチの音声VLAN設定

以下は、MACアドレスベースモードとVLANベースモードの両方でコマンドラインインターフェイス(CLI)を介してFS S3900スイッチ(例としてS3900-48T4Sを使用)の詳細な音声VLAN構成プロセスを示しています。

MACアドレスベースモードの設定

1. Create a VLAN

S3900-48T4S#configure terminal
S3900-48T4S (config)#vlan database
S3900-48T4S (config-vlan)#vlan 2

2. Configure the VLAN to allow ethernet 1/1 and ethernet 1/2 interface to pass.

S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport mode hybrid
S3900-48T4S(config-if)#switchport hybrid pvid 2
S3900-48T4S(config-if)#switchport hybrid allowed vlan add 2 untagged
S3900-48T4S(config)#interface ethernet 1/2
S3900-48T4S(config-if)#switchport mode trunk
S3900-48T4S(config-if)#switchport trunk allowed vlan add 2

3. Configure the OUI to match the source MAC address (the MAC address of the IP phone, here is 64-9D-99-1F-02-02) of the received packet.

S3900-48T4S(config)#voice vlan 2
S3900-48T4S(config)#voice vlan mac-address 64-9D-99-00-00-00 mask ff-ff-ff-00-00-00 description voice

4. Configure the voice VLAN function on the interface.

S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport voice vlan auto
S3900-48T4S(config-if)#switchport voice vlan priority 6
S3900-48T4S(config-if)#switchport voice vlan rule oui
S3900-48T4S(config-if)#switchport voice vlan security

5. Check the configuration results.

S3900-48T4S#show voice vlan status
voice vlan 1.png

S3900-1#show voice vlan oui
voice vlan 2.png

VLANベースモードの設定

1. Create a VLAN

S3900-48T4S#configure terminal
S3900-48T4S (config)#vlan database
S3900-48T4S (config-vlan)#vlan 2

2. Configure the VLAN to allow ethernet 1/1 and ethernet 1/2 interface to pass.

S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport mode hybrid
S3900-48T4S(config-if)#switchport hybrid allowed vlan add 2 tagged
S3900-48T4S(config)#interface ethernet 1/2
S3900-48T4S(config-if)#switchport mode trunk
S3900-48T4S(config-if)#switchport trunk allowed vlan add 2

3. Configure VLAN 2 as a voice VLAN and use a VLAN-based voice VLAN.

S3900-48T4S(config)#voice vlan 2
S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport voice vlan auto
S3900-48T4S(config-if)#switchport voice vlan priority 6

4. Check the configuration results.

S3900-48T4S#show voice vlan status
voice vlan 3.png

関連記事:

FS S3900シリーズスイッチのスタック構成
FS S3900シリーズスイッチのトラフィックセグメンテーション構成



お名前
すべての種類
日付
ファイル