FS КОММУТАТОРЫ СЕРИИ S3900 | FS Сообщество
Отмена

FS КОММУТАТОРЫ СЕРИИ S3900

Обзор

Коммутаторы серии S3900 состоят из трех моделей: S3900-24T4S, S3900-24F4S, S3900-48T4S, которые представляют собой полностью управляемые стекируеме гигабитные коммутаторы, оснащенные чипами Broadcom, поддерживающими 10G SFP+ uplink, предназначенные для SMB, сетей предприятий кампусов.

S3900-24T4S S3900-24F4S S3900-48T4S

Руководство по Товару

Руководство по Товару

Практический Пример

Скачать

FAQ

Основная информация
Обзор
Отчёт о тестировании
EOM, EOFS и EOS дата
Поддерживаемый модуль & кабель
Руководство по конфигурации
Стекирование коммутаторов
Voice VLAN
STP конфигурация
VLAN на основе интерфейса
VLAN на основе IP-подсети
VLAN на основе протокола
Сегментация трафика
Руководство по входу
Зеркалирование портов
VLAN на основе MAC-адресов
LACP
SNMP
DHCP Snooping

Настройка DHCP Snooping на FS коммутаторах серии S3900

Опубликовано От FS.COM

В сети DHCP Snooping является функцией безопасности сетевого коммутатора, которая предотвращает несанкционированные DHCP-серверы отправки IP-адреса DHCP-клиентам или запрещает неопознанным устройствам отправлять информацию о портах на сервер DHCP. Управляемые гигбитные коммутаторы уровня 2+ серии S3900 могут полностью задействовать эту функцию, особенно когда она работает на уровне доступа.

Приложение DHCP Snooping на FS коммутаторах серии S3900

DHCP Snooping, технология безопасности уровня 2, часто разворачивается на уровне доступа. Здесь принимает коммутатор S3900-24F4S, серверы и ПК в качестве примера для иллюстрации приложения DHCP Snooping. Когда ПК запрашивает IP-адрес, предполагая, что оба авторизованных и мошеннических DHCP-сервера будут реагировать, сообщение от которого будет принято ПК? Теоретически побеждает тот, кто работает быстрее. Что ж, с включенным DHCP Snooping на коммутаторе, только сообщение от авторизованного DHCP-сервера будет отправлено пункт назначения через доверенные порты. Однако, если компьютер подключается к коммутатору через любой порт в отличие от того, который был записан в таблице привязки DHCP Snooping, или если ПК заменяется другим конечным устройством, что приводит к изменению MAC-адреса, сообщение от сервера DHCP не будет отправлено клиенту, поскольку только пакеты, соответствующие правилам привязки IP-MAC-порта могут обрабатываться.

DHCP Snooping.jpg

Примечание:

Коммутатор, выполняющий DHCP Snooping, будет обычно соединяться вверх с сервером DHCP и вниз с клиентами. Поскольку большинство конечных устройств оснащены только портами RJ45, возможно, что нисходящий путь должен быть перенесен по Ethernet медному кабелю.

Схема настройки DHCP Snooping для коммутаторов серии S3900

Конфигурация DHCP Snooping на коммутаторах серии S3900 может быть достигнуто через CLI. Схема настройки следующие:


  • Создайте VLAN и включите DHCP Snooping в VLAN;

  • Добавьте порты, подключенные к DHCP-серверу и легальным клиентам в VLAN;

  • Настройте порты, подключенные к DHCP-серверу в качестве доверенных интерфейсов, чтобы разрешить передачу информации, связанной с портом;

  • Проверьте конфигурацию.

Настройка DHCP Snooping для коммутаторов серии S3900 через CLI

Возьмите FS S3900-24F4S коммутатор в качестве примера, конкретные команды показаны и объяснены следующим образом:

1. Enter global configuration mode by issuing the configure terminal command.

S3900-24F4S#configure terminal

2. Create a VLAN

S3900-24F4S(config)#vlan database

S3900-24F4S(config-vlan)#vlan 10

S3900-24F4S(config-vlan)#exit

3. Set the port that connects to the client as the access interface and add it into the VLAN

S3900-24F4S(config)#interface ethernet 1/23

S3900-24F4S(config-if)#switchport mode access

S3900-24F4S(config-if)#switchport access vlan 10

S3900-24F4S(config-if)#exit

4. Set the port that connects to the DHCP server as the access interface and add it into the VLAN

S3900-24F4S(config)#interface ethernet 1/24

S3900-24F4S(config-if)#switchport mode access

S3900-24F4S(config-if)#switchport access vlan 10

S3900-24F4S(config-if)#exit

5. Enable DHCP Snooping on the VLAN

S3900-24F4S(config)#ip dhcp snooping

S3900-24F4S(config)#ip dhcp snooping vlan 10

6. Change the trust setting of the port that is connected to the DHCP server to trust at the interface configuration level

S3900-24F4S(config)#interface ethernet 1/24

S3900-24F4S(config-if)#ip dhcp snooping trust

S3900-24F4S(config-if)#end

7. Check whether the DHCP binding table is created to verify the configuration

S3900-24F4S#show ip dhcp snooping binding
dhcp snooping binding.png

Связанные статьи:

Конфигурация голосовой VLAN на FS коммутаторах серии S3900
Конфигурация сегментации трафика на FS коммутаторах серии S3900


Имя
Все Типа
Дата
Файл