FS КОММУТАТОРЫ СЕРИИ S3900 | FS Сообщество
Отмена

FS КОММУТАТОРЫ СЕРИИ S3900

Обзор

Коммутаторы серии S3900 состоят из трех моделей: S3900-24T4S, S3900-24F4S, S3900-48T4S, которые представляют собой полностью управляемые стекируеме гигабитные коммутаторы, оснащенные чипами Broadcom, поддерживающими 10G SFP+ uplink, предназначенные для SMB, сетей предприятий кампусов.

S3900-24T4S S3900-24F4S S3900-48T4S

Руководство по Товару

Руководство по Товару

Практический Пример

Скачать

FAQ

Основная информация
Обзор
Отчёт о тестировании
EOM, EOFS и EOS дата
Поддерживаемый модуль & кабель
Руководство по конфигурации
Стекирование коммутаторов
Voice VLAN
STP конфигурация
VLAN на основе интерфейса
VLAN на основе IP-подсети
VLAN на основе протокола
Сегментация трафика
Руководство по входу
Зеркалирование портов
VLAN на основе MAC-адресов
LACP
SNMP
DHCP Snooping

Настройка зеркалирования портов на коммутаторах серии S3900

Опубликовано От FS.COM

Зеркалирование портов используется на сетевом коммутаторе или маршрутизаторе для отправки копий пакетов с указанных портов (исходных портов) на другие указанные порты (порты назначения). FS коммутаторы серии S3900 являются идеальными гигабитными коммутаторами доступа и агрегации для сетей малого и среднего бизнеса, корпоративных сетей и кампусов. Они поддерживают зеркалирование портов, чтобы помочь пользователям отслеживать и анализировать сетевой трафик, а также отлаживать данные или диагностировать ошибки в сети.

Приложение зеркалирования портов на коммутаторах серии S3900

Зеркалирование портов включает зеркалирование локальных портов и зеркалирование удаленных портов в зависимости от рабочего диапазона зеркалирования.

Приложение для зеркалирования локального порта

Выберите режим локального зеркалирования, когда порт источника и порты назначения находятся на одном коммутаторе S3900. В качестве примера рассмотрим приложение зеркального отображения портов S3900-48T4S. После настройки зеркалирования портов, порт источника (11) скопирует пакет в порт назначения (10), после чего пользователи могут использовать устройство мониторинга для мониторинга и анализа данных с клиентского устройства.

local port mirroring appliacation.jpg

Приложение для зеркалирования удаленного порта

В удаленном зеркалировании порт источника и порты назначения не принадлежат одному коммутатору S3900. Порт назначения на одном коммутаторе может контролировать порт источника на другом коммутаторе через соединение между двумя различными коммутаторами. В качестве примера возьмем приложение зеркалирования удаленного порта S3900-48T4S и S3900-24T4S. Установите порт S3900-48T4S (5) в качестве порта источника и установите порт S3900-24T4S (5) в качестве порта назначения. И сделайте восходящее соединение между двумя коммутаторами через порты (10) с двух сторон. Таким образом, пользователи могут использовать устройство мониторинга, подключенное к S3900-24T4S, для мониторинга и анализа данных с клиентского устройства, подключенного к коммутатору S3900-48T4S.

remote port mirroring application.jpg

Соединение аппаратных средств для зеркалирования портов коммутаторов серии S3900

Коммутаторы серии SS3900 состоят из S3900-24F4S, S3900-24T4S и S3900-48-T4S. Все поддерживают зеркалирование портов. Скорости порта источника и порта назначения должны совпадать при применении зеркалирования локального и удаленного портов. Иногда скорость порта назначения может быть выше, чем у порта источника, но не ниже, чем у порта источника.

port mirroring connection.jpg

Обратите внимание, что:


  • Конфигурация вступает в силу после установки одного порта в качестве порта источника и установки другого порта в качестве порта назначения в зеркалировании локального порта.

  • При создании группы зеркалирования можно установить только один порт назначения, но в группе может быть один или несколько исходных портов.

  • Если один порт был указан в качестве порта источника в одной группе зеркалирования, он не может быть членом другой группы зеркалирования.

  • Если один порт был указан как порт назначения в одной группе зеркалирования, он не может быть членом другой группы зеркалирования.

  • Рекомендуется не применять STP, RSTP или MSTP к порту назначения, в противном случае устройство может работать неправильно.

Схема конфигурации зеркалирования портов коммутаторов серии S3900

Выполнение зеркалирования локальных и удаленных портов на коммутаторах серии S3900 может быть достигнуто с помощью интерфейса командной строки и веб-интерфейса. Здесь в качестве примера используется конфигурация CLI.

Схема настройки зеркалирования локального порта


  • Создать VLAN.

  • Добавьте порт источника и порт назначения в VLAN.

  • Настройте IP-адрес.

  • Настройте зеркалирование портов на порте назначения и скопируйте пакет с порта источника на порт назначения.

  • Проверьте результаты.

План настройки зеркалирования удаленных портов


  • Укажите порт источника в глобальной схеме.

  • Настройте порт восходящей связи на одном коммутаторе.

  • Укажите порт назначения в глобальной схеме.

  • Проверьте результаты.

Конфигурация зеркалирования локального порта для коммутаторов серии S3900 через CLI

1. Create VLAN 10 on S3900-48T4S. Set the port (10) mode as Access and add the port to VLAN 10.

S3900-48T4S#configure terminal

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 10

S3900-48T4S(config)#interface ethernet 1/10

S3900-48T4S(config-if)#switchport mode access

S3900-48T4S(config-if)#switchport access vlan 10

2. Create VLAN 11. Set the port (11) mode as Access and add the port to the VLAN 11.

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 11

S3900-48T4S(config)#interface ethernet 1/11

S3900-48T4S(config-if)#switchport mode access

S3900-48T4S(config-if)#switchport access vlan 11

3. Configure IP address of VLAN 10 and VLAN 11.

S3900-48T4S(config)#interface vlan 10

S3900-48T4S(config-if)#ip add 192.168.3.11 255.255.255.0

S3900-48T4S(config)#interface vlan 11

S3900-48T4S(config-if)#ip add 192.168.2.11 255.255.255.0

4. Configure port mirroring on the destination port (10).

S3900-48T4S(config)#interface ethernet 1/10

S3900-48T4S(config-if)#port monitor ethernet 1/11 both

5. Verify the results by the software of capturing packet Wireshark. Users can use the destination port (10) to capture the packet from the source port (11). This means port mirroring is successfully configured.

local port mirroring result.jpg

Конфигурация зеркалирования удаленного порта для коммутаторов серии S3900 через CLI

1. Set S3900-48T4S port (5) as the source port.

S3900-48T4S#configure terminal

S3900-48T4S(config)#vlan database

S3900-48T4S(config-vlan)#vlan 200 media ethernet rspan

S3900-48T4S(config-vlan)#exit

S3900-48T4S(config)#rspan session 1 source interface e 1/5

2. Configure S3900-48T4S port (10) as the uplink port.

S3900-48T4S(config)#rspan session 1 remote vlan 200 source uplink e 1/10

3. Set S3900-24T4S port (5) as the destination port.

S3900-24T4S#configure terminal

S3900-24T4S(config)#vlan database

S3900-24T4S(config-vlan)#vlan 200 media ethernet rspan

S3900-48T4S(config-vlan)#exit

S3900-24T4S(config)#rspan session 1 destination interface e 1/5

4. Configure S3900-24T4S port (10) as the uplink port.

S3900-24T4S(config)#rspan session 1 remote vlan 200 destination uplink e 1/10

5. View the configuration

S3900-48T4S#show rspan session

RSPAN Session ID : 1

Source Ports (mirrored ports)

RX Only : None

TX Only : None

BOTH : Eth 1/5

Destination Port (monitor port) : None

Destination Tagged Mode : None

Switch Role : Source

RSPAN VLAN : 200

RSPAN Uplink Ports : Eth 1/10

Operation Status : Up

6. Verify the results by the software of capturing packet Wireshark. Users can use the destination port (5) on S3900-24T4S to capture the ICMP packet from the source port (5) on S3900-48T4S. This means remote port mirroring is successfully configured.

remote port mirroring result.jpg

Related Articles:

Конфигурация голосовой VLAN на FS коммутаторах серии S3900
Конфигурация сегментации трафика на FS коммутаторах серии S3900


Имя
Все Типа
Дата
Файл