FS КОММУТАТОРЫ СЕРИИ S3900 | FS Сообщество
Отмена

FS КОММУТАТОРЫ СЕРИИ S3900

Обзор

Коммутаторы серии S3900 состоят из трех моделей: S3900-24T4S, S3900-24F4S, S3900-48T4S, которые представляют собой полностью управляемые стекируеме гигабитные коммутаторы, оснащенные чипами Broadcom, поддерживающими 10G SFP+ uplink, предназначенные для SMB, сетей предприятий кампусов.

S3900-24T4S S3900-24F4S S3900-48T4S

Руководство по Товару

Руководство по Товару

Практический Пример

Скачать

FAQ

Основная информация
Обзор
Отчёт о тестировании
EOM, EOFS и EOS дата
Поддерживаемый модуль & кабель
Руководство по конфигурации
Стекирование коммутаторов
Voice VLAN
STP конфигурация
VLAN на основе интерфейса
VLAN на основе IP-подсети
VLAN на основе протокола
Сегментация трафика
Руководство по входу
Зеркалирование портов
VLAN на основе MAC-адресов
LACP
SNMP
DHCP Snooping

Конфигурация сегментации трафика на FS коммутаторах серии S3900

Опубликовано От FS.COM

Сегментация трафика, также известная как изоляция портов или частная VLAN, это техника, используемая для предоставления более безопасных и гибких сетевых решений через изолирование портов коммутатора в той же VLAN уровня 2. FS коммутаторы серии S3900 с широкими функциями Layer 2 и Layer 2+ также поддерживают сегментацию трафика.

Приложение для сегментации трафика на FS коммутаторах серии S3900

В качестве примера рассмотрим приложение сегментации трафика на трех коммутаторах серии S3900 и одном коммутаторе S5850-32S2Q в той же VLAN уровня 2. После добавления Eth 1/22 S3900-24F4S-A, подключающегося к S3900-24F4S-B, и Eth 1/23, подключающегося к S3900-24T4S в группу сегментации трафика, S3900-24F4S-B и S3900-24T4S не могут общаться друг с другом. Однако, два коммутатора могут связываться с S5850-32S2Q. Таким образом, безопасность сети может быть обеспечена для двух линии связи в пределах одной группы сегментации трафика.

Traffic Segmentation.jpg

Руководство по соединеию аппаратных средств для сегментации трафика коммутаторов серии S3900

FS коммутаторы серии S3900 состоят из S3900-24T4S, S3900-24F4S и S3900-48T4S, которые поддерживают сегментацию трафика. Так как эта техника направлена на настройку порта коммутатора, вам не нужно заботиться о специальном соединении аппаратных средств. Просто подключите коммутаторы в соответствии с вашими потребностями.

Примечания:


  • FS коммутаторы серии S3900 могут одновременно включать до четырех групп сегментации трафика. Что касается каждой группы, количество порта без каких-либо ограничений.

  • Сегментация трафика может быть реализована только в одном коммутаторе и недоступна для стекируемых коммутаторов.

  • За исключением нисходящих портов группы сегментации трафика не могут общаться друг с другом, порт нисходящей линии связи может нормально связываться с другими портами того же коммутатора, а также с портом восходящей линии связи.

Схема конфигурации сегментации трафика коммутаторов серии S3900

FS коммутаторы серии S3900 могут настраивать сегментацию трафика через CLI и веб-интерфейс. Здесь мы в основном представим, как настроить сегментацию трафика через CLI. И схема конфигурации для вышеупомянутого примера применения перечислены как следующее:


  • Конфигурируйте VLAN, IP-адреса и Ethernet интерфейс для трех коммутаторов серии S3900 и одного коммутатора S5850-32S2Q для обеспечения сетевого взаимодействия.

  • Добавьте интерфейсы в группу сегментации трафика для реализации сегментации уровня 2 между этими интерфейсами.

  • Проверьте конфигурацию.

Конфигурация сегментации трафика для коммутаторов серии S3900 через CLI

1. Configure vlan 2 and IP address for S3900-24F4S-A, and set its eth 1/22, eth 1/23, eth 1/24 port as trunk mode and allow vlan add 2.

S3900-24F4S-A#configure terminal
S3900-24F4S-A(config)#interface vlan 2
S3900-24F4S-A(config-if)#ip add 10.1.1.1/24
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/22
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/23
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit
S3900-24F4S-A(config)#interface ethernet 1/24
S3900-24F4S-A(config-if)#switchport mode trunk
S3900-24F4S-A(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-A(config-if)#exit

2. Configure traffic segmentation for S3900-24F4S-A.

S3900-24F4S-A(config)#traffic-segmentation
S3900-24F4S-A(config)#traffic-segmentation downlink ethernet 1/22
S3900-24F4S-A(config)#traffic-segmentation downlink ethernet 1/23
S3900-24F4S-A(config)#traffic-segmentation uplink ethernet 1/24

3. Verify the configuration. Check the status of traffic segmentation on S3900-24F4S-A and check whether the downlink ports are set successful.

S3900-24F4S-A#show traffic-segmentation
Traffic Segmentation Status: Enabled
Traffic pass through uplink ports: No
traffic segmentation.png

4. Configure vlan 2 and IP address for S3900-24F4S-B, S3900-24T4S, and S5850-32S2Q, and separately set their eth 1/22, eth 1/24, and ethernet-0-23 port as trunk mode and allow vlan add 2.

S3900-24F4S-B#configure terminal
S3900-24F4S-B(config)#interface vlan 2
S3900-24F4S-B(config-if)#ip add 10.1.1.2/24
S3900-24F4S-B(config-if)#exit
S3900-24F4S-B(config)#interface ethernet 1/22
S3900-24F4S-B(config-if)#switchport mode trunk
S3900-24F4S-B(config-if)#switchport trunk allowed vlan add 2
S3900-24F4S-B(config-if)#exit

S3900-24T4S#configure terminal
S3900-24T4S(config)#interface vlan 2
S3900-24T4S(config-if)#ip add 10.1.1.4/24
S3900-24T4S(config-if)#exit
S3900-24T4S(config)#interface ethernet 1/24
S3900-24T4S(config-if)#switchport mode trunk
S3900-24T4S(config-if)#switchport trunk allowed vlan add 2
S3900-24T4S(config-if)#exit

S5850-32S2Q#configure terminal
S5850-32S2Q(config)# interface vlan 2
S5850-32S2Q(config-if)# ip address 10.1.1.3/24
S5850-32S2Q(config-if)#exit
S5850-32S2Q(config)#interface ethernet-0-23
S5850-32S2Q(config-if)#switchport mode trunk
S5850-32S2Q(config-if)#switchport trunk allowed vlan add 2
S5850-32S2Q(config-if)#exit

Связанные статьи:

Конфигурация голосовой VLAN на FS коммутаторах серии S3900
Конфигурация стекирования на FS коммутаторах серии S3900


Имя
Все Типа
Дата
Файл