FS КОММУТАТОРЫ СЕРИИ S3900

Обзор

Коммутаторы серии S3900 состоят из трех моделей: S3900-24T4S, S3900-24F4S, S3900-48T4S, которые представляют собой полностью управляемые стекируеме гигабитные коммутаторы, оснащенные чипами Broadcom, поддерживающими 10G SFP+ uplink, предназначенные для SMB, сетей предприятий кампусов.

S3900-24T4S S3900-24F4S S3900-48T4S

Руководство по Товару

Руководство по Товару

Практический Пример

Скачать

FAQ

Основная информация
Обзор
Отчёт о тестировании
EOM, EOFS и EOS дата
Поддерживаемый модуль & кабель
Руководство по конфигурации
Стекирование коммутаторов
Voice VLAN
STP конфигурация
VLAN на основе интерфейса
VLAN на основе IP-подсети
VLAN на основе протокола
Сегментация трафика
Руководство по входу
Зеркалирование портов
VLAN на основе MAC-адресов
LACP
SNMP
DHCP Snooping

Конфигурация голосовой VLAN на FS коммутаторах серии S3900

Опубликовано От FS.COM

Голосовой VLAN - это VLAN (virtual local area network, а также виртуальная локальная сеть) специально выделен для потоков речевых данных пользователя. Это обеспечивает качество голосовой услуги благодаря приоритету передачи голосовой потока, когда другие услуги (видео или услуги передачи данных) передаются одновременно. FS коммутаторы серии S3900, предназначенные для сети кампуса, SMB и домашней сети, также поддерживают голосовую VLAN.

Приложение голосовой VLAN на FS коммутаторах серии S3900

Обычно голосовой VLAN может идентифицировать потоки голосовых данных, отправленные с IP-телефона двумя способами. В качестве примера рассмотрим FS коммутаторы серии S3900 (S3900-24T4S, S3900-24F4S и S3900-48T4S). Эти коммутаторы могут идентифицировать голосовые данные на основе как исходных MAC-адресов, так и исходных VLAN тегов полученных пакетов. Режим на основе MAC-адреса и режим на основе VLAN поделятся той же диаграммой, как указано ниже. Как только голосовые потоки будут идентифицированы, они будут расставлены приоритет и переданы с более высоким приоритетом пересылки, чем услуги данных или видео.

voice VLAN-1.jpg

Руководство по соединению аппаратных средств для голосовой VLAN коммутаторов серии S3900

FS коммутаторы серии S3900 предлагают порты 1G RJ45, порты 1G SFP и порты 10G SFP+, каждый из которых поддерживает настройку голосовой VLAN. IP-телефон предлагает сетевой порт RJ45 или сигнал WiFi в отличие от обычного телефона с портом RJ11. Таким образом, существует два типа медного соединения (с медным трансивером или без него) между IP-телефоном и коммутаторами серии S3900 для реализации голосовой VLAN, из которых вариант 1 с одним медным кабелем является наиболее распространенным методом.

voice VLAN-2.jpg

Схема конфигурации голосовой VLAN для коммутаторов серии S3900

При настройки голосовой VLAN, приоритет голосовых данных может быть улучшен. Схемы конфигурации режима на основе MAC-адреса и режима VLAN показаны следующим образом.

Примечание: FS коммутаторы 3900 не могут поддерживать голосовой VLAN, когда порт коммутатора находится в режиме доступа.

Режим на основе MAC-адреса

Голосовые пакеты и пакеты данных, полученные коммутатором, являются нетегированными пакетами, вам нужно настроить организационно уникальный идентификатор (organizationally unique identifier, OUI) для различения голосового трафика и трафика данных. Используйте следующие шаги:


  • Создайте VLAN на коммутаторе и добавьте интерфейсы в VLAN для осуществления взаимодействия уровня 2.

  • Настройте OUI, чтобы он соответствовал исходному MAC-адресу полученного пакета.

  • Настройте функцию голосовой VLAN на интерфейсе.

Режим на основе VLAN

Вам необходимо вручную установить соответствующую VLAN на IP-телефоне. Когда коммутатор получил помеченные пакеты от IP-телефона, конфигурация включает в себя два основных этапа:


  • Создайте VLAN на коммутаторе и добавьте интерфейсы в VLAN для реализации взаимодействия уровня 2.

  • Настройте VLAN 2 в качестве голосовой VLAN и используйте voice VLAN на основе VLAN (это настройка по умолчанию). Вам не нужно настраивать громоздкий OUI, что упрощает настройку.

Конфигурация голосовой VLAN для коммутатора серии S3900 через CLI

Далее будет продемонстрирован подробный процесс настройки голосовой VLAN коммутаторов FS S3900 (возьмите S3900-48T4S в качестве примера) через интерфейс командной строки (CLI) как в режиме на основе MAC-адреса, так и в режиме на основе VLAN.

Конфигурация в режиме на основе MAC-адреса

1. Create a VLAN

S3900-48T4S#configure terminal
S3900-48T4S (config)#vlan database
S3900-48T4S (config-vlan)#vlan 2

2. Configure the VLAN to allow ethernet 1/1 and ethernet 1/2 interface to pass.

S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport mode hybrid
S3900-48T4S(config-if)#switchport hybrid pvid 2
S3900-48T4S(config-if)#switchport hybrid allowed vlan add 2 untagged
S3900-48T4S(config)#interface ethernet 1/2
S3900-48T4S(config-if)#switchport mode trunk
S3900-48T4S(config-if)#switchport trunk allowed vlan add 2

3. Configure the OUI to match the source MAC address (the MAC address of the IP phone, here is 64-9D-99-1F-02-02) of the received packet.

S3900-48T4S(config)#voice vlan 2
S3900-48T4S(config)#voice vlan mac-address 64-9D-99-00-00-00 mask ff-ff-ff-00-00-00 description voice

4. Configure the voice VLAN function on the interface.

S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport voice vlan auto
S3900-48T4S(config-if)#switchport voice vlan priority 6
S3900-48T4S(config-if)#switchport voice vlan rule oui
S3900-48T4S(config-if)#switchport voice vlan security

5. Check the configuration results.

S3900-48T4S#show voice vlan status
voice vlan 1.png

S3900-1#show voice vlan oui
voice vlan 2.png

Настройка в режиме на основе VLAN

1. Create a VLAN

S3900-48T4S#configure terminal
S3900-48T4S (config)#vlan database
S3900-48T4S (config-vlan)#vlan 2

2. Configure the VLAN to allow ethernet 1/1 and ethernet 1/2 interface to pass.

S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport mode hybrid
S3900-48T4S(config-if)#switchport hybrid allowed vlan add 2 tagged
S3900-48T4S(config)#interface ethernet 1/2
S3900-48T4S(config-if)#switchport mode trunk
S3900-48T4S(config-if)#switchport trunk allowed vlan add 2

3. Configure VLAN 2 as a voice VLAN and use a VLAN-based voice VLAN.

S3900-48T4S(config)#voice vlan 2
S3900-48T4S(config)#interface ethernet 1/1
S3900-48T4S(config-if)#switchport voice vlan auto
S3900-48T4S(config-if)#switchport voice vlan priority 6

4. Check the configuration results.

S3900-48T4S#show voice vlan status
voice vlan 3.png

Связанные статьи:

Конфигурация стекирования на FS коммутаторах серии S3900
Конфигурация сегментации трафика на FS коммутаторах серии S3900


Имя
Все Типа
Дата
Файл